84 aspy no power


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
edistosun1
Posts: 3
Joined: Mon Jul 20, 2015 1:43 pm
Location: Adams Run South Carolina
Motorcycle: 1984 Honda Aspy

84 aspy no power

Postby edistosun1 » Mon Jul 20, 2015 1:53 pm



I was installing the prelude fuel pump today. the old fuel pump you could feel the plunger making a thud thud noise. so i mucked up and put the ground to hot on fuel pump. Caught my error before cranking or anything. The bike was sitting since my last trip a week and half ago. Now the bike has not power the headlight works and that is all.
I have a new dog bone. have power across dog bone. Have power at fuse block all fuses look good. I wiggled the wires and the back of the ignition switch nothing changed. NO lights on dash except the small bar for the head light. Does not try to crank nothing. Battery is fully charged and new. Any ideas?



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 84 aspy no power

Postby virgilmobile » Mon Jul 20, 2015 3:59 pm

Now the bike has not power the headlight works and that is all.

Can you clarify please..
When you turn on the key,does the headlight come on.
Does anything else work...Dash lights,horn,brake lamp,gauges,turn signal,neutral lamp.?
When you push the start button,the headlight should go off ...does start solenoid click...?
You have "power" at the fuses..Is that measured using the battery post for the meter ground or the frame.?

edistosun1
Posts: 3
Joined: Mon Jul 20, 2015 1:43 pm
Location: Adams Run South Carolina
Motorcycle: 1984 Honda Aspy

Re: 84 aspy no power

Postby edistosun1 » Mon Jul 20, 2015 5:42 pm

Further checking when I check the with voltmeter to leads at back of dog bone I get 12.1 as soon as I turn on switch drops down to 2.4. . From post starter side I read no current with switch of but as soon as switch turned on 2.4v. Headlight comes on with switch goes off if I hit start button.no other lights work and solenoid does not click

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 84 aspy no power

Postby virgilmobile » Mon Jul 20, 2015 5:53 pm

Your meter ground lead.Where are you attaching it.?At the battery or the frame.

edistosun1
Posts: 3
Joined: Mon Jul 20, 2015 1:43 pm
Location: Adams Run South Carolina
Motorcycle: 1984 Honda Aspy

Re: 84 aspy no power

Postby edistosun1 » Mon Jul 20, 2015 6:31 pm

I was placing it on battery

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 84 aspy no power

Postby virgilmobile » Mon Jul 20, 2015 9:56 pm

With your meter attached first at both battery terminals and the switch off,the volts should be above 12v.
When you turn on the key it may drop to 11.5 or so.
If it does,move the meter ground lead to the frame(checking the ground cable) the volts should be the same.
If it is,leave the meter ground on the frame and follow the volts from the battery to the 2 big red wires at the solenoid.Both must be at 12v.The dogbone fuse is between them and the solenoid battery post.
Its sounding like either the ground has corrosion or the dogbone fuse is cracked.

User avatar
deanbw
Posts: 278
Joined: Sun Nov 30, 2014 2:30 am
Location: puyallup,wa.
Motorcycle: 1986 gl1200a aspencade . Honda xl600r, '68 z50, '82z50, '80cx500c, '00 klr250

Re: 84 aspy no power

Postby deanbw » Tue Jul 21, 2015 1:40 pm

it could also be the ignition fuse if lights come on then go off when start is pushed, you will here nothing if fuse is bad, headlight just goes out as it should. I know you said fuses look good but did you pull them and look/check or just look at the tops of them while plugged in.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests