86 GL 1200 SLOW CLUTCH ENGAGEMENT


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Post Reply
User avatar
jamie f
Posts: 82
Joined: Fri Oct 03, 2014 7:29 pm
Location: lodi wi
Motorcycle: 1986 GL1200 Aspencade, 1982 GS 850L,,wife's bike, 1981 GS1100E,sold,,Latest addition 1994 GL 1500 Aspencade.

86 GL 1200 SLOW CLUTCH ENGAGEMENT

Post by jamie f » Wed Aug 05, 2015 8:27 pm



jamie f » Tue Aug 04, 2015 10:04 pm
Hello again everyone.I'm in need of some advice on my 86 Aspy GL 1200,has 56 k on it.Every once in awhile the clutch engages slowly then all at once grabs.Usually when up shifting,almost always into 4th gear which i find very strange that it's just that gear.Is this a candidate for some Seafoam treatment and how much to put in and for how long?Thanks, Jamie

Read more: viewtopic.php?t=28736#ixzz3hzgQQZrZ



User avatar
marcallen
Posts: 1
Joined: Thu Sep 17, 2015 2:55 am
Location: Fairmont, WV
Motorcycle: 1984 GL 1200 Interstate

Re: 86 GL 1200 SLOW CLUTCH ENGAGEMENT

Post by marcallen » Mon Sep 21, 2015 6:08 pm

It sounds like the slave cylinder needs rebuilt. Water may have gotten in the system and corroded the slaves' piston. I would rebuild the slave cylinder and make sure to clean the piston with 240 grit wet or dry paper. Hope this helps.

icebox
Posts: 17
Joined: Wed Apr 16, 2014 7:58 pm
Location: Minnesota
Motorcycle: 1986 GL1200 Interstate

Re: 86 GL 1200 SLOW CLUTCH ENGAGEMENT

Post by icebox » Sun Oct 04, 2015 8:01 pm

marcallen wrote:It sounds like the slave cylinder needs rebuilt. Water may have gotten in the system and corroded the slaves' piston. I would rebuild the slave cylinder and make sure to clean the piston with 240 grit wet or dry paper. Hope this helps.
I cleaned my slave cylinder out and put new fluid in, and what a night and day difference!! Smooth shifting now on my '86 Interstate!! It had sludge built up all the way into the resevoir.

Post Reply



Who is online

Users browsing this forum: No registered users and 1 guest