86 Aspencade wont start


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
vetteguy53081
Posts: 8
Joined: Thu Jul 10, 2014 3:21 am
Location: sheboygan,wi
Motorcycle: 1986 Honda goldwing

86 Aspencade wont start

Postby vetteguy53081 » Sun Aug 16, 2015 7:49 pm



Yesterday I went to start bike. Big thump as if it tried to start but no start. Negative cable was hot. I let cool, tried to start again and Nothing. I charged battery and still nothing - radio, lights etc work. When you hit button, lights go dim. I charged battery and tried again, still Nothing. Any suggestions??

5 weeks ago my mechanic changed starter and starter solenoid relay. He moved to Montana 2 weeks ago since. This was similar to why I gave bike out. Have $900 into repairs and no start



User avatar
wingman12
Posts: 610
Joined: Fri Aug 22, 2014 5:01 pm
Location: Land of Lincoln
Motorcycle: 1999 gl1500 se

Re: 86 Aspencade wont start

Postby wingman12 » Sun Aug 16, 2015 7:58 pm

Good evening, by chance did you disconnect the negative cable from the battery, remove the hot lead from the starter and try jumping the starter directly off the battery to see if it will spin? :D :D

vetteguy53081
Posts: 8
Joined: Thu Jul 10, 2014 3:21 am
Location: sheboygan,wi
Motorcycle: 1986 Honda goldwing

Re: 86 Aspencade wont start

Postby vetteguy53081 » Sun Aug 16, 2015 9:14 pm

No. Not sure how to do that

User avatar
wingman12
Posts: 610
Joined: Fri Aug 22, 2014 5:01 pm
Location: Land of Lincoln
Motorcycle: 1999 gl1500 se

Re: 86 Aspencade wont start

Postby wingman12 » Sun Aug 16, 2015 9:40 pm

Disconnect both positive and negative cables from the battery, follow the thick red (probably red cable) from the battery to where it connects to the starter (large bolt on bottom or side of starter) if you have a set of jumper cables red to positive black to negative, negative from battery to anywhere near the starter, the red lead touch the bolt on the starter and see if it will spin. If you turn the key to on, the bike may even start. All this is doing is verifying the starter is working. There is another issue that needs to be addressed. :D :D

vetteguy53081
Posts: 8
Joined: Thu Jul 10, 2014 3:21 am
Location: sheboygan,wi
Motorcycle: 1986 Honda goldwing

Re: 86 Aspencade wont start

Postby vetteguy53081 » Sun Aug 16, 2015 9:50 pm

Great advice and thank you

User avatar
BRIANINMAINE
Posts: 87
Joined: Thu Jul 23, 2009 1:40 am
Location: United States
Motorcycle: 1980 GL1100 standard with Honda fairing, Vetter bags and trunk

Re: 86 Aspencade wont start

Postby BRIANINMAINE » Mon Aug 17, 2015 1:10 am

vetteguy53081 wrote:Negative cable was hot.


While checking things, remove the ground big ring terminal behind the left top rear engine mount and clean/sand the engine and the ring terminal to make SURE there is a good ground there and then re-tighten it all. Make a world of difference and the hot wire seems to indicate a problem there....

User avatar
dingdong
Posts: 2864
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: 86 Aspencade wont start

Postby dingdong » Mon Aug 17, 2015 6:56 am

Another possibility is hydro lock. Excess fuel in one of the cylinders. Pull plugs and hit start button. Just a thought.

Tom
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
deanbw
Posts: 278
Joined: Sun Nov 30, 2014 2:30 am
Location: puyallup,wa.
Motorcycle: 1986 gl1200a aspencade . Honda xl600r, '68 z50, '82z50, '80cx500c, '00 klr250

Re: 86 Aspencade wont start

Postby deanbw » Tue Aug 18, 2015 11:43 am

probably bad or loose connection, the starter if aftermarket is a real good possibility, they are junk. Use your old starter or buy a used stock Honda one and put Honda brushes in it, clean armature and lube bushings, it will work better and last longer than any you can buy.
Had an aftermarket one, from new to dead in less than 2 months, putting my money on a crap starter.

User avatar
wingman12
Posts: 610
Joined: Fri Aug 22, 2014 5:01 pm
Location: Land of Lincoln
Motorcycle: 1999 gl1500 se

Re: 86 Aspencade wont start

Postby wingman12 » Tue Aug 18, 2015 7:12 pm

I agree, spend the $55 and get a good rebuild kit with bearings and all for the original starter, take it apart, replace the necessary parts, clean the heck out of everything, carefully clean and shine up the armature, new brushes. It will last another 30 years. :D :D

vetteguy53081
Posts: 8
Joined: Thu Jul 10, 2014 3:21 am
Location: sheboygan,wi
Motorcycle: 1986 Honda goldwing

Re: 86 Aspencade wont start

Postby vetteguy53081 » Sun Aug 23, 2015 9:00 am

May have to have someone look at it. Suspected battery and installed a new one. No change. When the button is pressed- nothing and the lights go dim

User avatar
deanbw
Posts: 278
Joined: Sun Nov 30, 2014 2:30 am
Location: puyallup,wa.
Motorcycle: 1986 gl1200a aspencade . Honda xl600r, '68 z50, '82z50, '80cx500c, '00 klr250

Re: 86 Aspencade wont start

Postby deanbw » Sun Aug 23, 2015 10:40 am

vetteguy53081 wrote:May have to have someone look at it. Suspected battery and installed a new one. No change. When the button is pressed- nothing and the lights go dim

Do you know stater is good? if so do you here a click when starter is pressed? if not, open fuse box under shelter glove box, look for the "IGN" fuse, pull it, dont just look while in, pull it out and try another fuse. If this fuse is blown and the new one blows when you put it in, look at the wires going to the start solenoid next to battery, they could be melted and shorting out. Just had this happen to guys bike I helped him with. He had no click sound, lights dimmed when starter pressed, plug at solenoid was melted from bad connection.

vetteguy53081
Posts: 8
Joined: Thu Jul 10, 2014 3:21 am
Location: sheboygan,wi
Motorcycle: 1986 Honda goldwing

Re: 86 Aspencade wont start

Postby vetteguy53081 » Sun Aug 23, 2015 10:51 am

Thank you for tips. Shelter Glove box???

User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 86 Aspencade wont start

Postby virgilmobile » Sun Aug 23, 2015 12:32 pm

dingdong wrote:Another possibility is hydro lock. Excess fuel in one of the cylinders. Pull plugs and hit start button. Just a thought.

Tom


I'll repeat this quote...
HYDROLOCKED.
I chased electrical and starter problems for half a day.
One cylinder was full of gas.
Pull the plugs outside,kill the ignition and bump the starter.
It may shoot gas out of one cylinder.

vetteguy53081
Posts: 8
Joined: Thu Jul 10, 2014 3:21 am
Location: sheboygan,wi
Motorcycle: 1986 Honda goldwing

Re: 86 Aspencade wont start

Postby vetteguy53081 » Sun Aug 23, 2015 2:55 pm

Found shelter glove box- Nice to know I had one and even found spare fuses and the manual for bike LOL. Fuses all good and I even changed it to assure it was good.

vetteguy53081
Posts: 8
Joined: Thu Jul 10, 2014 3:21 am
Location: sheboygan,wi
Motorcycle: 1986 Honda goldwing

Re: 86 Aspencade wont start

Postby vetteguy53081 » Sun Aug 23, 2015 2:56 pm

With hydrolock- I have no start or even bump- with hydrolock, not sure how it'll push fuel out if it wont energize or turn over

User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 86 Aspencade wont start

Postby virgilmobile » Sun Aug 23, 2015 3:26 pm

Checking for hydrology is precautionary...My1200 hydrolocked on one left cylinder...the engine would not budge...just a faint click and dim lights...The entire starting system was locked tight...
I'm not saying that this is your problem at all...just eliminate it as a cause...pull the plugs and put it in 5th gear,turn the rear wheel or remove the inspection plug at the rear left of the engine and turn the nut clockwise to roll the engine over..Leave the ignition OFF.
Once confirmed that it's OK,then go on with the starter,solenoid and wires..Just a quick test.

vetteguy53081
Posts: 8
Joined: Thu Jul 10, 2014 3:21 am
Location: sheboygan,wi
Motorcycle: 1986 Honda goldwing

Re: 86 Aspencade wont start

Postby vetteguy53081 » Mon Sep 14, 2015 5:30 pm

Took me a while to find time but changed solenoid which was connected incorrectly and went for First ride of the year (how sad!!).




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest