Intermittent Starting Problem


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
navyvet66
Posts: 2
Joined: Sat Jul 10, 2010 9:27 am
Location: Kansas, Ok
Motorcycle: 1986 GL1200 Interstate

Intermittent Starting Problem

Postby navyvet66 » Sat Jul 10, 2010 9:36 am



Hello all, I just bought a very nice 1986 GL1200 Interstate. However I have discovered that it will not start all of the time. It always turns over, last time it started it ran for two minutes and shut down like someone turned it off. I read another article about the pulse generator could be bad on it. I will try checking that out in the mean time.



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Intermittent Starting Problem

Postby WingAdmin » Sun Jul 11, 2010 2:11 pm

If it's shutting down like that when it gets warm, it's typically either the pulse generators or the dogbone (master) fuse - I'd be betting on the pulse generators.

navyvet66
Posts: 2
Joined: Sat Jul 10, 2010 9:27 am
Location: Kansas, Ok
Motorcycle: 1986 GL1200 Interstate

Re: Intermittent Starting Problem

Postby navyvet66 » Sat Jul 17, 2010 10:18 am

Nope, doesn't matter if its warm or cold. I am going to have to start testing...Almost acts like a broken circuit.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Intermittent Starting Problem

Postby WingAdmin » Mon Jul 19, 2010 10:29 am

You might also want to check the condition of your kill switch.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: geraldm and 5 guests