new owner 86 Aspencade


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
jostran911
Posts: 7
Joined: Sat Jul 03, 2010 1:52 am
Location: bloomington Indiana
Motorcycle: 1981 gl1100 interstate

new owner 86 Aspencade

Postby jostran911 » Sat Jul 10, 2010 10:57 am



just goit bike a week ago it rides and runs great .. One issue is radio... I have searched forum and still have a question .. did this model all come with CB and auto volume ..mine has channel switch on bar but it appears that PO took cb out. the block off on fairing looks newer. behind it it are the wires that would connect cb it has 4-5 5 pin connectors disconnected. I cannot get any sound out of radio it lights up changes channels and shows stereo but no sound my ? is the cb and auto volume missing is this my issue. thanks in advance alot of smart people here...
Attachments



User avatar
mortiki
Posts: 56
Joined: Sun Jun 13, 2010 7:54 pm
Location: warren, ar
Motorcycle: 1983 gl1100(Bella)
1983 gl1100A(Acadia)
1983 gl1100(Trixie)
1981 gl500(Silver)
1980 GN 400(scat)
1979 cx500(Streak)
2004 CMX 250 Rebel(SOLD)
2008 roketa Bali 150(SOLD)

Re: new owner 86 Aspencade

Postby mortiki » Sat Jul 10, 2010 11:54 am

Welcome aboard jostran911 from south Arkansas. Funny, My wife just sent a puppy to Tacoma-narrows airport last night:) Not having an Aspy nor entertainment on mine I have no idea how all that works yet. Wingadmin will probably repost this to proper forum to get some answers. Lots of folks here can help. Enjoy.

jostran911
Posts: 7
Joined: Sat Jul 03, 2010 1:52 am
Location: bloomington Indiana
Motorcycle: 1981 gl1100 interstate

Re: new owner 86 Aspencade

Postby jostran911 » Mon Jul 12, 2010 8:19 pm

figured out missing auto volume connected two connectors and it works


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: dbduely and 2 guests