Just Finished Installing some Cree Fog Lights (pics)


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Ken Styles
Posts: 51
Joined: Wed Jul 15, 2015 3:26 pm
Location: Peekskill, NY
Motorcycle: 1986 Goldwing Intersate

Just Finished Installing some Cree Fog Lights (pics)

Postby Ken Styles » Sun Aug 30, 2015 2:30 pm



Just finished installing some cree lights on my '86 1200.
I belive they are 30W lights.

These lights are BRIGHT...I felt like it was burning a hole in my retina when I stare at them at the right angle and that was at high noon with no clouds in the sky.

I bought a fog light wiring harness it's own fuses and relay as well as a rocker switch. (a "zombie lights" rocker switch because my wife is a huge Walking Dead fan)

I'm getting the power for the lights directly from the battery, then grounded to the frame right under the seat bracket.

Then I'm getting the power for the switch from the positive that goes into the fuse box. I didn't want to wire the rocker switch the battery because I want everything to be OFF with no power when I shut off the bike. So I figured if I tapped into the fuse box it would only have power when the bike was on.

I still have the aim them properly tonight ....any tips?

My only complaint about the lights is that you have to dismount them if you want to make any adjustments to the way the lights sit on the bracket. It's a small allen key you have to undo then move the light then re-tighted then install on bike again....if it doesn't look right you have to remove the lights from the bike again (a pain).
Attachments



User avatar
oldishwinger
Posts: 171
Joined: Sun Jul 14, 2013 11:26 pm
Location: New Zealand
Motorcycle: 1986 GL1200 Aspencade

Re: Just Finished Installing some Cree Fog Lights (pics)

Postby oldishwinger » Sun Aug 30, 2015 5:38 pm

are the lights leds, and if they are are you experiencing any interference in the radio or cb/intercom? I would be very interested in them for my aspy if so, and would grateful if you could let me know where you brought them?

thanks very much

User avatar
Right Winger
Posts: 278
Joined: Sun Nov 15, 2009 6:46 pm
Location: Pittsburgh
Motorcycle: 85 ltd
84aspy

Re: Just Finished Installing some Cree Fog Lights (pics)

Postby Right Winger » Sun Aug 30, 2015 6:33 pm

Led or not I hope you incorporated a spdt relay in the circuit . Look nice though . Is that 30w total or x2 ?

Ken Styles
Posts: 51
Joined: Wed Jul 15, 2015 3:26 pm
Location: Peekskill, NY
Motorcycle: 1986 Goldwing Intersate

Re: Just Finished Installing some Cree Fog Lights (pics)

Postby Ken Styles » Sun Aug 30, 2015 7:35 pm

So this bike is an Interstate so no fancy radio or CB. Nothing besides a cig lighter.

I believe it's 30w each light. It's weird because the battery is indicating slightly higher voltage than usual.

The wireing harness I bought came with it's own fuse as well as a relay for everything.

I just had to tap into power.

This is the link to the lights
http://www.amazon.com/gp/product/B00K7B ... ingdocs-20

This is the link to the wiring harness
http://www.amazon.com/gp/product/B00ZZN ... ingdocs-20

User avatar
Hazmeat
Posts: 13
Joined: Tue Jun 23, 2015 7:53 pm
Location: Somewhere In, Utah
Motorcycle: 1994 GL 1500 SE

Re: Just Finished Installing some Cree Fog Lights (pics)

Postby Hazmeat » Thu Sep 03, 2015 12:27 pm

I've been looking for a set of LED's to replace my halogen driving lights on my GL1500...how big are the one's you installed?
Love the Zombie Rocker switch!!
I'm the one Mother warned you about...

flash1942
Posts: 129
Joined: Fri Jan 24, 2014 4:37 pm
Location: Midwest
Motorcycle: '84 Aspencade

Re: Just Finished Installing some Cree Fog Lights (pics)

Postby flash1942 » Thu Sep 03, 2015 3:12 pm

Someone may correct me but those Cree lights actually consume 15 watts each and have a light output equal to 30 watts each. They ARE bright. I plan on putting a pair on my bikes soon as well. Good choice.

Ken Styles
Posts: 51
Joined: Wed Jul 15, 2015 3:26 pm
Location: Peekskill, NY
Motorcycle: 1986 Goldwing Intersate

Re: Just Finished Installing some Cree Fog Lights (pics)

Postby Ken Styles » Fri Sep 04, 2015 10:26 am

I think they're just 2 inch lights.

My negative connection on one of them became loose and the lights got out of sync. I had to sync back up and tape the connection. Now they work like a charm.

I'm still trying to figure out why the voltage on the battery is HIGHER than usual with things things in.

donpauli
Posts: 9
Joined: Mon Jan 25, 2010 2:38 am
Location: Peoria,Illinois
Motorcycle: 1985 GL1200 Ltd

Re: Just Finished Installing some Cree Fog Lights (pics)

Postby donpauli » Wed Oct 07, 2015 1:06 am

These are LED lights and you may have better connections when you installed the new lights

User avatar
MikeB
Posts: 1228
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A

Re: Just Finished Installing some Cree Fog Lights (pics)

Postby MikeB » Wed Oct 07, 2015 2:55 pm

Ken Styles wrote:I think they're just 2 inch lights.

My negative connection on one of them became loose and the lights got out of sync. I had to sync back up and tape the connection.

I do not understand, what do you mean that they got out of sync and you had to sync them back up?
MikeB
Tacoma, WA, USA

Ken Styles
Posts: 51
Joined: Wed Jul 15, 2015 3:26 pm
Location: Peekskill, NY
Motorcycle: 1986 Goldwing Intersate

Re: Just Finished Installing some Cree Fog Lights (pics)

Postby Ken Styles » Wed Oct 07, 2015 5:23 pm

Oh so they have 3 settings. High beam, low beam and strobe.

Each time they receive power and turn off they go into the next settings. So the negative connection came loose on one of them briefly and reconnected somehow causing the one light to strobe and the other light that didn't become loose was on high beam. Then when I flipped the switch off and back on the light that was just strobbing changed to low and the other light was strobbing.

I had to touch and disconnect one of the lights 3 times so they where both on the same setting at the same time again.

User avatar
MikeB
Posts: 1228
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A

Re: Just Finished Installing some Cree Fog Lights (pics)

Postby MikeB » Wed Oct 07, 2015 6:01 pm

I see. So omce they are synched, the work together. Every time power is removed, they go back to a neutral state. Is there a way to make them come on in the same state each time?
MikeB
Tacoma, WA, USA

Ken Styles
Posts: 51
Joined: Wed Jul 15, 2015 3:26 pm
Location: Peekskill, NY
Motorcycle: 1986 Goldwing Intersate

Re: Just Finished Installing some Cree Fog Lights (pics)

Postby Ken Styles » Wed Oct 07, 2015 8:00 pm

If there is a way to do this... I don't know how. Not much options came with the lights. Just 1 neg and one position wire.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 5 guests