front end vibration is not wheel balance


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
Semephore
Posts: 6
Joined: Sat Oct 03, 2015 2:05 pm
Location: Hanford, Ca
Motorcycle: 1986 GL1200A aspencade

front end vibration is not wheel balance

Postby Semephore » Mon Oct 05, 2015 9:32 am



Just joined goldwingdocs to share a few of my personal exeriences on my old GL. Earlier this year I rode from the left coast to Savanah GA and along the way the bike developed a vibration in the front end at higher speeds. When I arrived on the right coast I had the front tire balanced by a local tire shop but the vibration was still there. A few weeks later on my way back the speedo, the digital kind, stopped working which also caused a range of other issues. Once I was back on the left coast I ordered a new speedo assembly and when I removed the old one the bearing inside the gear drive bearing was almost impossible to turn by hand. The test drive after the install was smooth all the way up to freeway speeds, which in my state is normally around 90+. So if anyone else is dealing with unexplained vibration, not wobble, take a look at the speedo drive gear.



User avatar
PoolDude
Posts: 75
Joined: Tue Aug 20, 2013 5:05 pm
Location: Phoenix, Arizona
Motorcycle: 1975 GL1000

Re: front end vibration is not wheel balance

Postby PoolDude » Mon Oct 05, 2015 10:38 am

Interesting as my GL1000 has recently developed a strange vibration and the speedo is acting weird. I'll check it out, might be an easy fix for once.


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: RoadRogue and 3 guests