Carburetor problem, I think


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
mhinson
Posts: 4
Joined: Sat Jul 23, 2011 2:34 pm
Location: Troup, Texas
Motorcycle: 1985 GL1200A ASPENCADE

Carburetor problem, I think

Postby mhinson » Thu Oct 15, 2015 1:13 pm



!1985 aspy, all carburetors cleaned and rebuilt. After 1200 miles all carburetors synchronized(great difference in vacuum pressures). Now idles great,start easily but will not accelerate smoothly. When reach 3500 rpm in each gear can feel hesitation in carburetors. Once choke is opened about 1/3 to full choke, it accelerates. Though top speed is not what it is supposed to be, no missing at upper end of throttle with choke on slightly. Plugs all new. Any ideas?



User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Carburetor problem, I think

Postby virgilmobile » Thu Oct 15, 2015 2:47 pm

Sounds fuel starved...You may revisit the slides...The diaphragm may have a pin hole in one of them or a slide is sticking.
My 1100 stumbled at 3k rpm...one slide almost completely stuck closed...A view of them operating with a mirror confirmed the problem.

User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Carburetor problem, I think

Postby virgilmobile » Thu Oct 15, 2015 3:57 pm

You can also test for fuel starvation by checking fuel delivery to the carbs(by the book).A plugged fuel filter,water in the carbs,fuel pump failing.
These things can all be checked.
I'm thinking these won't be your problem because you can add a little choke (fuel enrich) and it recovers.This indicates there's enough fuel in the bowls...it's just not getting it into the intake or enough air to run out properly.

artw45
Posts: 3
Joined: Sat Mar 06, 2010 2:05 pm
Location: Oakville Wa
Motorcycle: 1984 GL1200I Interstate

Re: Carburetor problem, I think

Postby artw45 » Wed Nov 04, 2015 8:05 am

Not sure about the problem, just noteworthy that my 84's power comes on at 3500 rpm. So you are bogging right when it should be starting to pull hard.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Google [Bot] and 3 guests