Stator Question


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
woody71
Posts: 2
Joined: Sun Nov 01, 2015 11:59 am
Location: Brant Rock, MA, USA
Motorcycle: 1986 GL1200sei

Stator Question

Postby woody71 » Sun Nov 01, 2015 7:26 pm



Hi All...just joined the site today. I have a question. I've been reading bits and pieces about the stator issues, particularly on the 86 1200's...I just bought an 86 1200 sei and I'm concerned I might have the dreaded stator issue. I need to pose the question before pouring money into the bike though. I tested the yellow wires...appears to still have the original harness and it sure gets hot..but doesn't look burned. My voltage reads between 10.9 and 11.5 on the dash voltmeter....brand new battery. Tested at the battery, brought up rpm's...no change. Tested the yellow wires...two above 4 volts and one under or near 1. So the question...is my stator toast, or is it just the harness screwing things up? Any input will be welcome...I'm not a mechanical whiz, but do understand the basics....so let'em fly. Thank you.

Matt



User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Stator Question

Postby WingAdmin » Mon Nov 02, 2015 11:10 am

Just to make sure, are you measuring AC on the yellow wires? If you have your meter set to DC when measuring yellow wire pairs, you will get invalid readings.

woody71
Posts: 2
Joined: Sun Nov 01, 2015 11:59 am
Location: Brant Rock, MA, USA
Motorcycle: 1986 GL1200sei

Re: Stator Question

Postby woody71 » Mon Nov 02, 2015 8:22 pm

Apparently I was measuring DC....I don't know much about this stuff...so thank you very much for that info. Hopefully it leads to this not having the stator issue...I'll let you know what I find out.

Woody

User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Stator Question

Postby WingAdmin » Tue Nov 03, 2015 11:23 am

Also, be very careful when measuring those yellow wires when the engine is running. They are producing potentially lethal voltages - i.e. don't touch them directly with your fingers.

User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Stator Question

Postby virgilmobile » Tue Nov 03, 2015 12:31 pm

And measure between pairs,not each wire to ground.The stator has no connection to ground.Its 3 floating coils.
Also measure with them disconnected from the harness or regulator module.
Each pair (3 of them) should be somewhere around 25 volts AC at a idle.
You can name each yellow wire A , B , C.
Measure AC volts between A-B..A-C..and then B-C.
The voltage can reach above 70 VAC above 3500rpm.
Be careful.
With the engine off,a resistance measurement can be done.Same steps.
Each pair should measure the same.Very low resistance.Maybe a few ohms.There should be no continuity from the yellow wires to ground.
I might accept something above 10 meg ohms.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 6 guests