1984 Aspencade GL1200 lack of power at highway speed


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
j.maclean
Posts: 40
Joined: Tue May 18, 2010 4:08 pm
Location: Sydney
Motorcycle: 1984 GL1200 Aspencade

1984 Aspencade GL1200 lack of power at highway speed

Postby j.maclean » Thu Jul 22, 2010 7:52 am



Hey there everyone! So from my last post I have installed a new battery as advised by wingadmin and the bike is working a lot better, I had the bike out a few times for short runs and seems to work better each trip.

Yesturday evening I went out for a little ride with my wife and noticed that at highway speed I would have to give it more throttle then I thought to be normal, at one point I was passing a car and had the throttle maxed out and could only get it up to around 120kms/hr, it seems like it gets a flat spot and I can either ride it out or gear down a gear to get the exta boost of power.

Again this is my first goldwing, so I am not that experienced with this kind of bike yet, the total combined weight of the 2 of us on the bike would be around 450lbs which should be easy for a bike this size to handle. Carbs maybe???.... Let me know what you all think.

Thanks!!
Jason



User avatar
j.maclean
Posts: 40
Joined: Tue May 18, 2010 4:08 pm
Location: Sydney
Motorcycle: 1984 GL1200 Aspencade

Re: 1984 Aspencade GL1200 lack of power at highway speed

Postby j.maclean » Sun Jul 25, 2010 3:45 pm

The problem was 2 fouled plugs, changed them out, bike is fine as kind now. :-)


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: dbduely and 2 guests