Stator Issuse Maybe


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Tmeissner
Posts: 2
Joined: Wed Nov 11, 2015 5:36 am
Location: Punta Gorda, Florida
Motorcycle: 1986 gl1200 Aspencade SE-i

Stator Issuse Maybe

Postby Tmeissner » Wed Nov 18, 2015 8:46 pm



I have 1986 Aspencade sei. Checked the 3 yellow plug to the left of the battery. Looked pretty burnt. I cut the plug and wired the 3 yellow wires direct. My volt meter on the dash reads 12.8 to 13.1 when running down the road. It drops to 11.8 with the turn signal on at a stop. Is my stator shot already. Bike starts fine. I did notice when I rev the bike up the light doesn't change brightness but the voltage on the dash increases to 12.8 + and then decreases to 12.2 at idle. Your input would greatly be appreciated. Thanks, Tom (Punta Gorda, Fl.)



User avatar
HALBUDD
Posts: 846
Joined: Sat Aug 14, 2010 9:14 pm
Location: New Albany In
Motorcycle: 1984 gl1200a&1985GL1200A & 1996 gl 1500 aspy. us army 74-77

Re: Stator Issuse Maybe

Postby HALBUDD » Wed Nov 18, 2015 10:07 pm

Tom the voltages that you are seeing are about right. The stator does not start out putting high voltage until you hit 3k rpms and when you ideal your running on battery power so your voltage will drop and adding a load like turn signals and the headlights they will dim down. If you did the stator wire fix per the how tos then you should be good to go. there is another test you can do on the stator that will tell you if its outputting ok it is also in the how tos at the top of the page---------------Hal
A woman that can use tools is worth her weight in gold !!

Tmeissner
Posts: 2
Joined: Wed Nov 11, 2015 5:36 am
Location: Punta Gorda, Florida
Motorcycle: 1986 gl1200 Aspencade SE-i

Re: Stator Issuse Maybe

Postby Tmeissner » Wed Nov 18, 2015 10:37 pm

Hal, thanks to responding to my first post regarding my stator. What is the other test I can do. Thanks, Tom...

User avatar
oldishwinger
Posts: 171
Joined: Sun Jul 14, 2013 11:26 pm
Location: New Zealand
Motorcycle: 1986 GL1200 Aspencade

Re: Stator Issuse Maybe

Postby oldishwinger » Thu Nov 19, 2015 5:40 pm

the voltmeter may be a little out in accuracy, although it does sound like things are doing all the right things. if you wish to check further, and get a more accurate idea use a multimeter a simple test is idealy you should get around 14 to 15 volts at the battery, (fully charged) at 3000rpm

for further tests it would be better to get a service manual and follow the instructions or do a search here there is plenty of info on it.

User avatar
SilverDave
Posts: 367
Joined: Sun Aug 09, 2009 9:39 am
Location: Langley, BC
Motorcycle: 1985 GL1200 GoldWing Aspy

Re: Stator Issuse Maybe

Postby SilverDave » Sat Nov 21, 2015 11:54 am

When you had the three yellow wires cut free, it would have been a great time to do the three part stator test :

http://iwing.org/Tech%20info/testingstator.htm

You could still un-solder them, and do the test . Then you'd know for sure.

I found on my machine that not only were the three yellow plug wires "cooked " but several of the wires at the rect/reg looked "iffy" as well.

Its a good time to think about a GL1200 harness from Electrical connections :

http://electricalconnection.com/index.p ... uct_id=165

have fun !!

SilverDave




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 2 guests