I was riding, an then everything dime an went dead


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
Blue diamond
Posts: 9
Joined: Sat Nov 14, 2015 12:36 pm
Location: Climax, NC 27233
Motorcycle: Gl1200

I was riding, an then everything dime an went dead

Postby Blue diamond » Thu Dec 10, 2015 5:18 pm



had to push start ,its not doing it all the time but



harvey01
Posts: 630
Joined: Thu May 31, 2012 7:14 pm
Location: Henrico, Virginia
Motorcycle: 2004 GL1800

Re: I was riding, an then everything dime an went dead

Postby harvey01 » Thu Dec 10, 2015 5:43 pm

Sounds like it might be a bad or worn out battery. I would charge it, check all connections especially the ground wires to the frame and see what happens. After charging battery you might just take it to an auto parts store and see if they will load test it. Result might just explain problem.
harvey
Ride Safe and Ride Often

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: I was riding, an then everything dime an went dead

Postby virgilmobile » Sat Dec 12, 2015 2:48 pm

While your there,check the dogbone fuse(in the starter solenoid) for cracking.Actually remove it and check.There usually is a spare in the cover.


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest