Starter/Ignition Switch


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
twocams
Posts: 554
Joined: Tue Sep 29, 2015 11:25 am
Location: Grants Pass, Oregon
Motorcycle: 1985 GL1200 Aspencade, 2003 K1200GT BMW, 1969 R69S BMW
Sold : 84 V65 Magna, 82 Moto Guzzi, XS 1100 Yamaha,84 Wing Int., 80 650 Special, Only new bike 82 XV750 Virago (Guam),Honda 250,84 R100RT BMW,87 K100 LT BMW,93 K1100 LT BMW, 91 535 Virago, Honda 50

Starter/Ignition Switch

Postby twocams » Thu Jan 07, 2016 4:29 pm



First thing in the morning shop is about 40 deg. I go to start the wing and starter wont turn over.(battery charged) You know like it has a dead battery. If I push the starter button 4-5 times it engages and will start all day long. I dont want to just start tearing crap apart just for my health. Most likely starter or starter button.........? Give me best shot.

Next problem is the ignition switch. i have to play with it every time to start the bike. If I go clear to the start position the dash lights go off and have to go back toward ACC position and there is a "sweet spot" if I can find it. It will start. Dont think the 2 are related problems....but I have been wrong before. Contacts in switch may need cleaning but acts more like weak spring in the switch. I know some of you have been there done that. So give me your best gestament.

Thanks
Twocams



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Starter/Ignition Switch

Postby WingAdmin » Fri Jan 08, 2016 11:06 am

I would look at the ignition switch first. My guess that if you fix that, it will fix both of your problems.

There's a good chance you're going to be sourcing a new ignition switch - if it is loose and worn enough that you have to work at it to get the contacts to hook up, then the contacts are probably pitted and worn away.

User avatar
twocams
Posts: 554
Joined: Tue Sep 29, 2015 11:25 am
Location: Grants Pass, Oregon
Motorcycle: 1985 GL1200 Aspencade, 2003 K1200GT BMW, 1969 R69S BMW
Sold : 84 V65 Magna, 82 Moto Guzzi, XS 1100 Yamaha,84 Wing Int., 80 650 Special, Only new bike 82 XV750 Virago (Guam),Honda 250,84 R100RT BMW,87 K100 LT BMW,93 K1100 LT BMW, 91 535 Virago, Honda 50

Re: Starter/Ignition Switch

Postby twocams » Fri Jan 08, 2016 11:43 am

Thanks wing,
Ill start there,cause it has to be fixed anyway. And getting worser by the day.

Twocams

User avatar
twocams
Posts: 554
Joined: Tue Sep 29, 2015 11:25 am
Location: Grants Pass, Oregon
Motorcycle: 1985 GL1200 Aspencade, 2003 K1200GT BMW, 1969 R69S BMW
Sold : 84 V65 Magna, 82 Moto Guzzi, XS 1100 Yamaha,84 Wing Int., 80 650 Special, Only new bike 82 XV750 Virago (Guam),Honda 250,84 R100RT BMW,87 K100 LT BMW,93 K1100 LT BMW, 91 535 Virago, Honda 50

Re: Starter/Ignition Switch

Postby twocams » Sat Jan 09, 2016 6:39 pm

Well that was a pain to get the Ign. switch out. Cleaned the contacts with 600 grit sand paper put some dielectric grease on contacts. Didnt see any burns or corrosion on anything. So not sure what was wrong. Hooked up the battery....test run before putting back onto the bike. Works like a new one :D So maybe she just wanted me to talk dirty to her.

Twocams




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: geraldm, Yahoo Slurp [Bot] and 1 guest