ASSISTANCE


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
george17
Posts: 4
Joined: Tue Jan 12, 2016 11:45 pm
Location: mëxico
Motorcycle: 1985 gl1200 interestate

ASSISTANCE

Postby george17 » Wed Jan 13, 2016 1:31 am



I have a 1985 Goldwing Interstate generator cable press this , could you tell me which part will be disconnected connected? PULSE (CFI)
Attachments



User avatar
twocams
Posts: 554
Joined: Tue Sep 29, 2015 11:25 am
Location: Grants Pass, Oregon
Motorcycle: 1985 GL1200 Aspencade, 2003 K1200GT BMW, 1969 R69S BMW
Sold : 84 V65 Magna, 82 Moto Guzzi, XS 1100 Yamaha,84 Wing Int., 80 650 Special, Only new bike 82 XV750 Virago (Guam),Honda 250,84 R100RT BMW,87 K100 LT BMW,93 K1100 LT BMW, 91 535 Virago, Honda 50

Re: ASSISTANCE

Postby twocams » Wed Jan 13, 2016 12:05 pm

Not sure what you're asking George. Can you say it again?

Twocams

User avatar
george17
Posts: 4
Joined: Tue Jan 12, 2016 11:45 pm
Location: mëxico
Motorcycle: 1985 gl1200 interestate

Re: ASSISTANCE

Postby george17 » Wed Jan 13, 2016 11:45 pm

this cable was disconnected, not where it goes.
goldwing 85 interestate 1200
thanks
Attachments

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: ASSISTANCE

Postby WingAdmin » Thu Jan 14, 2016 10:05 am

It plugs up in/near the left side of the fairing. I know roadwanderer2 had the same problem I sent him a message, maybe he can more clearly tell you exactly where it goes.

User avatar
roadwanderer2
Posts: 4111
Joined: Thu Aug 08, 2013 4:03 am
Location: sweetwater, Tennessee
Motorcycle: 83 GL1100A aspencade, previously owned, 1981 honda GL500i silverwing interstate, 1974 yamaha xs400, 1974 Honda cb450 twin cam, 1983 honda vt30, 1982 honda 700 shadow, 1972 cb750four, and my first bike, a brand new 1982 honda CM400e. and a new to me 1986 GL1200 aspencade SEi
Contact:

Re: ASSISTANCE

Postby roadwanderer2 » Thu Jan 14, 2016 10:57 am

right now i don't know, but i'll do some research on it and when i find out, i'll post what i found. i have an 86 SEi, so it might be different than yours. from the photo in your diagram and according to what it shows, your 85 interstate doesn't have that. its supposed to be for the aspencade and the LTD.

is your bike giving you any kind of electrical problem? can you take a pic of where that plug starts from so i can try to match it with what's on my 1200. not sure if it will be the same as our bikes are 2 different types and years, but i'll check on it.

below is a copy of your bike's wiring diagram. down on the lower right bottom is your pulse generator wires.......... maybe this will give you some information.

right now i have to take my wife to go visit her mother, she's in the hospital with pneumonia. when i come back, i'll take a look on my bike to see where it is and i'll let you know.


stuart.
Attachments

User avatar
roadwanderer2
Posts: 4111
Joined: Thu Aug 08, 2013 4:03 am
Location: sweetwater, Tennessee
Motorcycle: 83 GL1100A aspencade, previously owned, 1981 honda GL500i silverwing interstate, 1974 yamaha xs400, 1974 Honda cb450 twin cam, 1983 honda vt30, 1982 honda 700 shadow, 1972 cb750four, and my first bike, a brand new 1982 honda CM400e. and a new to me 1986 GL1200 aspencade SEi
Contact:

Re: ASSISTANCE

Postby roadwanderer2 » Thu Jan 14, 2016 5:07 pm

while you have your tank shelter off, take that plug and look around for the other end of it. from what i can see, those wires aren't very long, so whatever it went to, can't be that far from it.

stuart.

User avatar
roadwanderer2
Posts: 4111
Joined: Thu Aug 08, 2013 4:03 am
Location: sweetwater, Tennessee
Motorcycle: 83 GL1100A aspencade, previously owned, 1981 honda GL500i silverwing interstate, 1974 yamaha xs400, 1974 Honda cb450 twin cam, 1983 honda vt30, 1982 honda 700 shadow, 1972 cb750four, and my first bike, a brand new 1982 honda CM400e. and a new to me 1986 GL1200 aspencade SEi
Contact:

Re: ASSISTANCE

Postby roadwanderer2 » Fri Jan 15, 2016 9:32 am

ok, 2 questions, first does your bike start up and run, 2nd, where was the location of that plug you found. let me know, i might have found where that connector plugs into.

stuart.

User avatar
george17
Posts: 4
Joined: Tue Jan 12, 2016 11:45 pm
Location: mëxico
Motorcycle: 1985 gl1200 interestate

Re: ASSISTANCE

Postby george17 » Fri Jan 15, 2016 6:03 pm

Thanks for your time and assistance
does not command the spark, disconnected cable
Attachments

User avatar
deanbw
Posts: 278
Joined: Sun Nov 30, 2014 2:30 am
Location: puyallup,wa.
Motorcycle: 1986 gl1200a aspencade . Honda xl600r, '68 z50, '82z50, '80cx500c, '00 klr250

Re: ASSISTANCE

Postby deanbw » Fri Jan 15, 2016 6:15 pm

if the bike runs, (which I have not figured out from this so far) is it possible that the engine was changed at some point and the pick ups from the 85 were bolted on the front and those wires that look to be for the injected engine are not used? I dont have an injected engine so I dont know if this is possible.
Those with injected engines do you know if that is for spark or injector timing, I don't know the injector system

User avatar
roadwanderer2
Posts: 4111
Joined: Thu Aug 08, 2013 4:03 am
Location: sweetwater, Tennessee
Motorcycle: 83 GL1100A aspencade, previously owned, 1981 honda GL500i silverwing interstate, 1974 yamaha xs400, 1974 Honda cb450 twin cam, 1983 honda vt30, 1982 honda 700 shadow, 1972 cb750four, and my first bike, a brand new 1982 honda CM400e. and a new to me 1986 GL1200 aspencade SEi
Contact:

Re: ASSISTANCE

Postby roadwanderer2 » Sat Jan 16, 2016 6:41 am

when i go out to my garage later this morning i'll take a look at my bike because i have the injected motor on mine, but to tell you the truth, im not sure about that piece on your engine. i have to admit, i've never seen that part on ANY goldwing engine before.

stuart.

User avatar
roadwanderer2
Posts: 4111
Joined: Thu Aug 08, 2013 4:03 am
Location: sweetwater, Tennessee
Motorcycle: 83 GL1100A aspencade, previously owned, 1981 honda GL500i silverwing interstate, 1974 yamaha xs400, 1974 Honda cb450 twin cam, 1983 honda vt30, 1982 honda 700 shadow, 1972 cb750four, and my first bike, a brand new 1982 honda CM400e. and a new to me 1986 GL1200 aspencade SEi
Contact:

Re: ASSISTANCE

Postby roadwanderer2 » Sat Jan 16, 2016 4:11 pm

as i was working on my wing today, i did notice that part on the back of the right side head/valve cover. what it is and what it does, i have no idea. i tried looking thru my parts catalog and i can't or haven't found it yet, but im still searching.

stuart.

User avatar
roadwanderer2
Posts: 4111
Joined: Thu Aug 08, 2013 4:03 am
Location: sweetwater, Tennessee
Motorcycle: 83 GL1100A aspencade, previously owned, 1981 honda GL500i silverwing interstate, 1974 yamaha xs400, 1974 Honda cb450 twin cam, 1983 honda vt30, 1982 honda 700 shadow, 1972 cb750four, and my first bike, a brand new 1982 honda CM400e. and a new to me 1986 GL1200 aspencade SEi
Contact:

Re: ASSISTANCE

Postby roadwanderer2 » Sat Jan 16, 2016 4:13 pm

WingAdmin wrote:It plugs up in/near the left side of the fairing. I know roadwanderer2 had the same problem I sent him a message, maybe he can more clearly tell you exactly where it goes.


yes wingadmin, that was the crank pulse sensor that i was trying to figure out where it plugged into. there is a bracket that has 3 other connectors mounted to it. it's a white 4 prong harness plug and its under the false tank shelter on the left side and just back of the upper triple tree. the plug has to run up thru the front belt covers, up under the fairing and connect to one of the 3 connectors that are up on the mounting bracket. to make it easier to connect, plug it together out of the mounting bracket. it will make it much easier.

stuart.

User avatar
george17
Posts: 4
Joined: Tue Jan 12, 2016 11:45 pm
Location: mëxico
Motorcycle: 1985 gl1200 interestate

Re: ASSISTANCE

Postby george17 » Sat Jan 16, 2016 6:44 pm

the connection is in the left side fairing.
thank wing group
Attachments




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests