Help needed fpr two electrical issues


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
tbeiler
Posts: 138
Joined: Tue Oct 18, 2011 9:25 pm
Location: Waterloo, Ontario, Canada
Motorcycle: 1986 Goldwing Aspencade,
1985 Goldwing LTD
1983 CX650 Turbo

Help needed fpr two electrical issues

Postby tbeiler » Sun Jan 24, 2016 6:24 pm



1986 Aspencade, Been slowly cleaning all electrical connectors, only a few more left to do. Front fairing has been removed so I was able to access connectors that I couldn't with fairing on.
I have two questions,
1) There are four electrical plugs that bolt on to the LHS fairing, in the picture they are hanging off to the side. The top 4 pin connector has never been hooked up since Ive owned the bike. I cannot find the male end that fits into this connector. Can anyone tell me what this conenctor is for?


2) I removed the two connectors from the clutch switch on the left side to clean them up. One wire is green/orange the other is green, just don't know which terminal on the switch they go back on to.



User avatar
twocams
Posts: 554
Joined: Tue Sep 29, 2015 11:25 am
Location: Grants Pass, Oregon
Motorcycle: 1985 GL1200 Aspencade, 2003 K1200GT BMW, 1969 R69S BMW
Sold : 84 V65 Magna, 82 Moto Guzzi, XS 1100 Yamaha,84 Wing Int., 80 650 Special, Only new bike 82 XV750 Virago (Guam),Honda 250,84 R100RT BMW,87 K100 LT BMW,93 K1100 LT BMW, 91 535 Virago, Honda 50

Re: Help needed fpr two electrical issues

Postby twocams » Sun Jan 24, 2016 8:55 pm

Are those both green with brown tracer wire. If they are the same. Should not make a difference. the next thing to do would be use your wiring diagram and see where they go once they leave the switch. And that all I have.

Twocams

tbeiler
Posts: 138
Joined: Tue Oct 18, 2011 9:25 pm
Location: Waterloo, Ontario, Canada
Motorcycle: 1986 Goldwing Aspencade,
1985 Goldwing LTD
1983 CX650 Turbo

Re: Help needed fpr two electrical issues

Postby tbeiler » Sun Jan 24, 2016 9:25 pm

I looked at the wiring diagram, for the clutch switch, the one wire is green the other is green/red (not green/orange as I origianlly stated).
However my question still stands,
Does green (ground) go to upper terminal and green/red to lower terminal or vice versa?

User avatar
twocams
Posts: 554
Joined: Tue Sep 29, 2015 11:25 am
Location: Grants Pass, Oregon
Motorcycle: 1985 GL1200 Aspencade, 2003 K1200GT BMW, 1969 R69S BMW
Sold : 84 V65 Magna, 82 Moto Guzzi, XS 1100 Yamaha,84 Wing Int., 80 650 Special, Only new bike 82 XV750 Virago (Guam),Honda 250,84 R100RT BMW,87 K100 LT BMW,93 K1100 LT BMW, 91 535 Virago, Honda 50

Re: Help needed fpr two electrical issues

Postby twocams » Sun Jan 24, 2016 9:44 pm

On my 85 the green with tracer is on the bottom/the solid green is on the top. if that helps any.

Twocams

User avatar
deanbw
Posts: 278
Joined: Sun Nov 30, 2014 2:30 am
Location: puyallup,wa.
Motorcycle: 1986 gl1200a aspencade . Honda xl600r, '68 z50, '82z50, '80cx500c, '00 klr250

Re: Help needed fpr two electrical issues

Postby deanbw » Mon Jan 25, 2016 2:44 am

the brown plug you are asking about is the CB option plug, I am going to guess you don't have the CB. this plug is for the handle bar channel/talk controls and it also runs to the back for the optional passenger cb/intercom control, or the more simple single button cb passenger talk button.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Help needed fpr two electrical issues

Postby WingAdmin » Mon Jan 25, 2016 11:17 am

The clutch switch is not polarity-sensitive, it's just a switch. As such, it doesn't matter which wire goes on which terminal, just fit them on whichever way the wires fit best into place.

tbeiler
Posts: 138
Joined: Tue Oct 18, 2011 9:25 pm
Location: Waterloo, Ontario, Canada
Motorcycle: 1986 Goldwing Aspencade,
1985 Goldwing LTD
1983 CX650 Turbo

Re: Help needed fpr two electrical issues

Postby tbeiler » Mon Jan 25, 2016 10:58 pm

Thanks for the clarification on the two wires and yes you are correct, I do not have the CB option.
Good news, on to the next issue. Post to follow.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests