Jump start screwup!


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Djl66
Posts: 4
Joined: Thu Apr 28, 2016 2:14 pm
Location: Meadowlands MN.
Motorcycle: 84 GL 1200 aspencade

Jump start screwup!

Postby Djl66 » Thu Apr 28, 2016 2:29 pm



Hello,I am new here, and new to GL's, but not to motorcycles in general. I've been riding 30 years and more,figured it was time to get on something more comfortable so I picked up this 84 1200. It had dash and lights,but would barely crank,I went to jump start it and pulled a real dumbass move,I connected the cables wrong (scrapes toe back and forth in the sand) and now I have nothing. No electrical to anything. So just how bad have I screwed it up? I've checked all the fuses I can find (so far) and would appreciate any input.



User avatar
raven41951
Posts: 128
Joined: Tue Jun 10, 2014 8:36 am
Location: Haverhill, MA
Motorcycle: 2016 GL1800
1994 GL1500SE (sold)
1995 VT1100 C2 Shadow ACE (Gifted)
1975 Kawasaki 500

Re: Jump start screwup!

Postby raven41951 » Thu Apr 28, 2016 2:52 pm

There are more knowledgable people here about the electrics than me but I would ask first if you had the switch on when you connected the cables.

If yes, then you probaly fried every piece of electronics. If no then you probably blew a fuse or rectifier? Again, I an not conversant with GW electrics so this is just basic.

Keep searching for a burnt wire or fuse or wait for someone else to reply. Good luck

Djl66
Posts: 4
Joined: Thu Apr 28, 2016 2:14 pm
Location: Meadowlands MN.
Motorcycle: 84 GL 1200 aspencade

Re: Jump start screwup!

Postby Djl66 » Thu Apr 28, 2016 4:36 pm

Thank you for your input. The key was off but I turned it on while I had it wrong, got nothing and checked the connections and realized my mistake. I'm hoping that whatever I ruined was ruined before I hit the key. Yeah, I'm gonna need some luck here,when you're doing foolish things,luck all you have to fall back on.

Djl66
Posts: 4
Joined: Thu Apr 28, 2016 2:14 pm
Location: Meadowlands MN.
Motorcycle: 84 GL 1200 aspencade

Re: Jump start screwup!

Postby Djl66 » Thu Apr 28, 2016 4:51 pm

FOUND it! I got lucky today.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Jump start screwup!

Postby WingAdmin » Thu Apr 28, 2016 9:42 pm

So what did you find? Master fuse?

Djl66
Posts: 4
Joined: Thu Apr 28, 2016 2:14 pm
Location: Meadowlands MN.
Motorcycle: 84 GL 1200 aspencade

Re: Jump start screwup!

Postby Djl66 » Thu Apr 28, 2016 10:03 pm

Yup,right there with the solenoid next to the battery.felt a bit foolish about asking for help,but not as foolish as when I saw I had put red to black!




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Outbound86 and 2 guests