Goldwing 1200ltd Radio Question HELP....


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Goldwing1200ltd
Posts: 2
Joined: Sun Aug 08, 2010 8:52 am
Location: Brightwood, Oregon
Motorcycle: 1985 1200ltd Limited Edition

Goldwing 1200ltd Radio Question HELP....

Postby Goldwing1200ltd » Thu Aug 12, 2010 5:33 pm



I have a 1985 Goldwing 1200ltd (New to me) the radio powers up and I checked amp it has power to it as well as the Speaker outs.. But I have no sound coming out of the speakers I've tried every thing I even tested speakers and they work. The guy I got it from said old radio went POP fizzle so he baught this off Ebay. I'm at my wits end with it I just cannot figure out why there is power every where BUT no tunes coming out the speakers.. Can ANYONE lead me in the right direction with this/?? OR can I rewire the Digital dash and go to an aftermarket auto stereo...

PLEASE HELP....

Thanks


Ride To Live & Live To Ride
Goldwing...

gimpychum
Posts: 12
Joined: Sat Aug 29, 2009 5:23 am
Location: Council Bluffs, IA
Motorcycle: 1985 GL1200 LTD

Re: Goldwing 1200ltd Radio Question HELP....

Postby gimpychum » Thu Aug 12, 2010 9:59 pm

I dont mean to insult you but first lets cover the basics since the bike is new to you. I would first check to make sure the mute button isnt pressed (by the air adjustment buttons on the clutch side of the handlebars) The second thing id check is to make sure the headset button isnt pressed. It is the 3rd knob to the right of the volume. Its a knob but when you push it in it changes the output from the speakers to the helmet headsets. Even without helmets plugged in it will mute the speakers. I am assuming the stereo off ebay is a factory goldwing stereo (the one that says panasonic and honda on the cassete door). It would be relatively simple to add an aftermarket system to it if the radio you do have turns out to be junk but it would devalue the bike. Those factory stereos are pretty nice and the volume/speed adjusting properties are nice and the headset integration and easy to reach thumb controls keep you safe.

hawk41
Posts: 1
Joined: Mon Jul 19, 2010 1:58 pm
Location: Beach, North Dakota
Motorcycle: 1985 Goldwing Limited Edition

Re: Goldwing 1200ltd Radio Question HELP....

Postby hawk41 » Tue Sep 14, 2010 3:38 pm

I'm having the exact same problem with my 1985 Goldwing LTD. I've got power to everything, but no sound.

sporta
Posts: 1
Joined: Thu Sep 09, 2010 10:24 pm
Location: Sun Valley, NV
Motorcycle: 1985 GL1200A
1983 GL1100A

Re: Goldwing 1200ltd Radio Question HELP....

Postby sporta » Tue Sep 14, 2010 7:48 pm

I am having a similar problem with my '85 GL1200A. I have checked the following: mute is off, head set button is off (sent to speakers not headset) volume is up...most of the time FM reception is nil...AM works mostly...any suggestions??? I have checked the terminals in the faring, sprayed them liberaly with electrical cleaner...but still no FM...is the unit toast? It did work GREAT up until the time the bike was washed and it got sprayed...

Thanks


Steve :ugeek:

User avatar
Right Winger
Posts: 278
Joined: Sun Nov 15, 2009 6:46 pm
Location: Pittsburgh
Motorcycle: 85 ltd
84aspy

Re: Goldwing 1200ltd Radio Question HELP....

Postby Right Winger » Thu Sep 16, 2010 10:54 pm

:) You guys might want to check the plugin on the bottom of the trip computer. The reason I suggest that is because I just had my engine out of mine again and when I put it back in I fried it up before I put the tupperware back on without the false tank on . Tried to turn the radio on and it came on but no sound

I was wondering what happened and it dawned on me I didn't have the computer connected. So you might want to check the switch( fader) or the plug going to it :)




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 5 guests