85 LTD electrical add ons.....

Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
Posts: 88
Joined: Sun Feb 10, 2013 2:45 pm
Location: Vancouver, Washington
Motorcycle: 1982 GL1100 I
1985 GL1200 LTD

85 LTD electrical add ons.....

Postby washandy98664 » Fri Jun 03, 2016 3:41 pm

I just finished the poor boy alternator add on.
I am having voltage differences at the readout on the dash and at the battery.
At idle the voltage at the battery is 12.6,at the dash 10.4
At say 2000 the battery goes to 13.8, at the dash 12.2......
I used the 1 wire hot rod alternator.
Wondering why the difference.....
I was looking at my fuse block but see no place to put any accessory's.
Would it be wise to use the exciter plug on the alternator to add on an accessory fuse block???
Seems to make sense to me...
Electrical is not my strong suit.
Thanks in advance for any and all help.

I will upload pictures of the upgrade shortly...

User avatar
Site Admin
Posts: 16907
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 85 LTD electrical add ons.....

Postby WingAdmin » Sun Jun 05, 2016 9:17 pm

Basically it means you have a voltage drop in between the battery and the dash. 30 year old connectors, filled with grime and grease can be the cause. If you pull them apart, clean them with a quality contact cleaner and put them back together, it will usually fix the problem. As a extra bonus, you can also end up with a brighter headlight, as the voltage at the headlight terminals is also increased!

Return to “GL1200 Information & Questions”

Who is online

Users browsing this forum: No registered users and 4 guests