86 GL1200A Question


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
jhcruzr
Posts: 4
Joined: Wed Mar 23, 2016 6:28 pm
Location: North Carolina
Motorcycle: 1986 GL1200A Aspencade

86 GL1200A Question

Postby jhcruzr » Thu Jul 14, 2016 11:53 am



I have an 86 GL1200 Aspencade that is giving me some problems lately. I recently rebuilt the carburetors and the bike ran great for a few weeks, then it started to act as if the battery was low on charge. Now the bike is refusing to start even though it has a fully charged battery. It won't even turn over. I would like to know if anyone in the forum can give me some feedback as to what could be causing this symptom.

I am not an expert motorcycle mechanic, I'm just a newbie wanting to take care of my bike myself so any help would be greatly appreciated.

Could this be Stator related?

Thanks



User avatar
twocams
Posts: 554
Joined: Tue Sep 29, 2015 11:25 am
Location: Grants Pass, Oregon
Motorcycle: 1985 GL1200 Aspencade, 2003 K1200GT BMW, 1969 R69S BMW
Sold : 84 V65 Magna, 82 Moto Guzzi, XS 1100 Yamaha,84 Wing Int., 80 650 Special, Only new bike 82 XV750 Virago (Guam),Honda 250,84 R100RT BMW,87 K100 LT BMW,93 K1100 LT BMW, 91 535 Virago, Honda 50

Re: 86 GL1200A Question

Postby twocams » Thu Jul 14, 2016 1:21 pm

Not stater related unless battery not staying charged. When you turn the key on ....do you have head lite,dash lights? Is the main fuse (dog bone ) by battery good. Do you have power to the starter motor? Do you have a book? Get one you will need it from time to time.

twocams

jhcruzr
Posts: 4
Joined: Wed Mar 23, 2016 6:28 pm
Location: North Carolina
Motorcycle: 1986 GL1200A Aspencade

Re: 86 GL1200A Question

Postby jhcruzr » Thu Jul 14, 2016 1:26 pm

Thanks twocams! My battery is not staying charged because if I charge it and come back the next day to start it, it will not start, it won't even turn. I do have headlights, horn, dash lights, etc. but it still won't turn over. Funny thing is that if I hold the start button in after a few seconds it turns over but still not enough to get the bike started.

I am getting the shop manual so I'll know what to do in case I have to do some repairs.

User avatar
twocams
Posts: 554
Joined: Tue Sep 29, 2015 11:25 am
Location: Grants Pass, Oregon
Motorcycle: 1985 GL1200 Aspencade, 2003 K1200GT BMW, 1969 R69S BMW
Sold : 84 V65 Magna, 82 Moto Guzzi, XS 1100 Yamaha,84 Wing Int., 80 650 Special, Only new bike 82 XV750 Virago (Guam),Honda 250,84 R100RT BMW,87 K100 LT BMW,93 K1100 LT BMW, 91 535 Virago, Honda 50

Re: 86 GL1200A Question

Postby twocams » Thu Jul 14, 2016 2:50 pm

Take your battery somewhere like O'reilly auto. Have it checked for a bad cell. Just cause it has 12volt dont mean it has the amperage to turn the starter. Use the search at top of this page...no start....hard start. Lots for people have had same kind of trouble. Read some of their repairs.

twocams

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 86 GL1200A Question

Postby virgilmobile » Thu Jul 14, 2016 2:59 pm

I'm very concerned that this bike may be hydrolocking.
Carbs repaired..Sets a few day...wont crank..lights OK...hold the start button and it finally does try...Sounds like your squeezing the gas out of a cylinder
Be aware of the fire hazard when I tell you what to check.. :shock:
When it wont crank over..STOP...Quit pushing the start button...
Get a wrench and remove all 4 spark plugs...
KILL the ignition (spark) with the kill switch in the OFF position..
Turn on the key and bump the starter button..See if it spins over...You may have raw fuel shoot out of a spark plug hole(20 feet) so I do recommend to take every precaution....
I spent the better part of a day with my starter repairs only to find that one cylinder was hydrolocked.

Now if it spins over OK..let it dry out a hour or so..put the plugs back in and don't forget to turn off the fuel at the end of the day....
If it won't spin over nice with the plugs out..remove the starter and service it...Suspect the start solenoid may need to be replaced...Do clean all the battery connections and the battery ground lug at the frame.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest