headlight not working


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
paidemt
Posts: 4
Joined: Sat Jul 19, 2014 12:37 am
Location: Keysville, VA
Motorcycle: 1987 GL1200 Interstate

headlight not working

Postby paidemt » Wed Jul 27, 2016 1:20 pm



I have an 87 1200 interstate and the high beam stopped working last year. I assumed the bulb was blown but had not changed it because I have been busy and don't ride much at night. Several weeks ago, the bike rolled and fell off side stand with only damage to rear view mirror, but after several short trips the clutch quit working, probably due to air in fluid caused by drop, so I bled banjo nut and got clutch working. Then I noticed the high beam was working. Figured there is something shorting out in the handlebar that was effected when I bled the clutch. I am unable to get the light to quit working now. My concern is that the light might decide to quit working again while I'm riding at night. I can't seem to find what caused this so I can fix it. Has anyone else had similar trouble or know of a "weak link" in the 1200 wiring system I should check or replace?



User avatar
twocams
Posts: 554
Joined: Tue Sep 29, 2015 11:25 am
Location: Grants Pass, Oregon
Motorcycle: 1985 GL1200 Aspencade, 2003 K1200GT BMW, 1969 R69S BMW
Sold : 84 V65 Magna, 82 Moto Guzzi, XS 1100 Yamaha,84 Wing Int., 80 650 Special, Only new bike 82 XV750 Virago (Guam),Honda 250,84 R100RT BMW,87 K100 LT BMW,93 K1100 LT BMW, 91 535 Virago, Honda 50

Re: headlight not working

Postby twocams » Wed Jul 27, 2016 1:52 pm

I have gotten headlights on cars to start working again by hitting the fender with my fist( old cars). This seems to make the filament reattach itself if it has broken loose. I would replace your headlight bulb and check for corrosion in socket and switch.

twocams

Rusty Bike
Posts: 269
Joined: Sun Feb 28, 2016 1:55 pm
Location: New castle, PA
Motorcycle: 86 GL1200 SEi, 78 Yamaha XS750SE, 86 Honda XL125, 4.5 HP belt drive Minibike my dad built, foot clutch!

Re: headlight not working

Postby Rusty Bike » Wed Jul 27, 2016 8:04 pm

Yep, just did the -smack to on- trick on my Subaru two weeks ago. It only worked three times then i had to get a new lamp... :lol:

paidemt
Posts: 4
Joined: Sat Jul 19, 2014 12:37 am
Location: Keysville, VA
Motorcycle: 1987 GL1200 Interstate

Re: headlight not working

Postby paidemt » Fri Jul 29, 2016 11:44 am

Thanks for the info, I hope it is just the bulb, doesn't seem to have a short in handlebar. I've already got bulbs to upgrade light.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 1 guest