84 aspencade running on one spark plug


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
wrt57
Posts: 2
Joined: Thu Feb 17, 2011 8:04 am
Location: United Kingdom
Motorcycle: 1984 gl1200 aspencade

84 aspencade running on one spark plug

Postby wrt57 » Thu Aug 18, 2016 12:34 pm



Hi ya or hola as I have been living in Spain for a few years
Bike has been off the road for sometime but do started now and again getting it ready to go back on road does start OK with choke and has a sudden surge in revs then dies a bit and runs rough
Check fuel pump,new spark plugs,and check they were all sparking pulled number 4,2,1 spark plugs caps off no difference in revs pulled number 3 off engine died engine runs with just number 3 cap on. Thinking it's a carburetor problem any thoughts from anyone before I take the carbs out and get myself into more trouble



User avatar
twocams
Posts: 554
Joined: Tue Sep 29, 2015 11:25 am
Location: Grants Pass, Oregon
Motorcycle: 1985 GL1200 Aspencade, 2003 K1200GT BMW, 1969 R69S BMW
Sold : 84 V65 Magna, 82 Moto Guzzi, XS 1100 Yamaha,84 Wing Int., 80 650 Special, Only new bike 82 XV750 Virago (Guam),Honda 250,84 R100RT BMW,87 K100 LT BMW,93 K1100 LT BMW, 91 535 Virago, Honda 50

Re: 84 aspencade running on one spark plug

Postby twocams » Thu Aug 18, 2016 3:04 pm

Oye mate
I lived in England 5 yrs :lol: it's almost impossible to run on one cylinder.....but. How old is the gas in tank?
Need fresh gas. I would say carbs is a good place to start. Have you taken the screws out of the carb bowls and drained the gas out?
First hotel I stayed at ...wanted to know if I wanted to be knocked up in the morning? What? :o

twocams

User avatar
injunjoe535
Posts: 4
Joined: Tue Dec 08, 2015 3:23 pm
Location: Cartersville, Ga.
Motorcycle: 1985 GL1200 Aspencade, 2003 Harley Davidson Ultra Classic, 2006 Harley Davidson Road King

Re: 84 aspencade running on one spark plug

Postby injunjoe535 » Tue Aug 23, 2016 1:59 am

If the bike has sit for several years, and now with old gas in it, that could be your problem. The gas gums up and clogs everything. Your idle jets could easily be clogged now, which is why it runs with the choke on but runs rough without choke.

Change the plugs. Don't try to clean them, throw them away and replace them with new.
Drain the old gas out.
You could try a product like Sea Foam, but don't bet the farm on it. Best results would be had by cleaning all the jets.
Fresh gas and she will purr.
Change the oil too.

Best of luck.
Joe

wrt57
Posts: 2
Joined: Thu Feb 17, 2011 8:04 am
Location: United Kingdom
Motorcycle: 1984 gl1200 aspencade

Re: 84 aspencade running on one spark plug

Postby wrt57 » Sat Sep 24, 2016 7:28 am

Hiya finally got time to take the carbs off not as easy as it looks one of the fresh air tube didn't want to play in the limited space you have to remove the carbs did not take the carbs apart only checked inside their were 2 blocked main jets easy to clean and 3 blocked slow jets after blowing/prodding/heating up/prodding/boiling in lemon juice/and a lot more prodding finally got thro with a wire from a wire brush better to buy new as I have probably scratch the inside but I put them back in everything else was clean and OK refitted and synchronised the carbs and running near perfect now just got to sort out the fuel sender now and hope to get back on the road




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest