clicking noise in drive line


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
tech1
Posts: 181
Joined: Fri Jun 18, 2010 8:21 pm
Location: East Moline IL
Motorcycle: 1986 Goldwing 1200 SE-i Aspencade
2009 audo comfort
GL1800

clicking noise in drive line

Postby tech1 » Tue Aug 24, 2010 9:02 pm



Anyone ran into a clicking noise in the drive line like a loose splined drive shaft and a knuckle flopping around?
I hear a noise in comming from the drive line area at mid to lower speeds any ideas before I start to disassemble it.
Thanks Joe



User avatar
tricky
Posts: 341
Joined: Fri Jun 26, 2009 4:14 pm
Location: Canada

Re: clicking noise in drive line

Postby tricky » Sat Aug 28, 2010 6:26 pm

we came across a similar low speed click, after comparing the universal with another we decided that MIGHT be the problem.

This clicking happened at very low speeds.

We are not certain YET but it looked like the slightly worn universal may have been contacting the right side swing arm bolt.

Lebouc
Posts: 40
Joined: Sat May 01, 2010 9:52 am
Location: Montreal Quebec Canada
Motorcycle: GL1500SE 2000

Re: clicking noise in drive line

Postby Lebouc » Sun Aug 29, 2010 5:51 pm

I would also check the differentiel bearing , i had a clicking noise that i would only hear at low speed up to about 50m/hour and it was the bearing , and bad news , you can't change one of the two bearings , if its your problem , you need to change the diff all together !!!!

Good luck !!!!

User avatar
tricky
Posts: 341
Joined: Fri Jun 26, 2009 4:14 pm
Location: Canada

Re: clicking noise in drive line

Postby tricky » Sun Aug 29, 2010 10:33 pm

Lebouc wrote:I would also check the differentiel bearing , i had a clicking noise that i would only hear at low speed up to about 50m/hour and it was the bearing , and bad news , you can't change one of the two bearings , if its your problem , you need to change the diff all together !!!!

Good luck !!!!



We changed out the 1200 back end with a 1500 and the low speed click was still there.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests