SEi cam position sensor squeak.


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Rusty Bike
Posts: 270
Joined: Sun Feb 28, 2016 1:55 pm
Location: New castle, PA
Motorcycle: 86 GL1200 SEi, 78 Yamaha XS750SE, 86 Honda XL125, 4.5 HP belt drive Minibike my dad built, foot clutch!

SEi cam position sensor squeak.

Postby Rusty Bike » Tue Sep 13, 2016 9:13 pm



I am hearing a weird squeak coming from the right side of the engine. Using the old screwdriver stethoscope method, it sounds like a dry bearing at the point where the cam position sensor joins the head. I see no bearing at that point on the parts fich so must be a bushing that the right hand cam rear end rides in. I can't imagine a lack of oil at that location so whats up? Have not taken the sensor cover off yet. Anyone ever experience this? Any info? Thanks



Rusty Bike
Posts: 270
Joined: Sun Feb 28, 2016 1:55 pm
Location: New castle, PA
Motorcycle: 86 GL1200 SEi, 78 Yamaha XS750SE, 86 Honda XL125, 4.5 HP belt drive Minibike my dad built, foot clutch!

Re: SEi cam position sensor squeak.

Postby Rusty Bike » Wed Sep 14, 2016 7:54 pm

OK, I deflowered the virgin sensor cover and found nothing wrong. Dry as a bone and spotless. No slop in cam shaft when persuaded by a gentle pry. No sign of heat. Could not measure gap but it looked pretty close to right. I gave it a shot of contact cleaner, blew it out, dielectric greased the connector and buttoned it up. Hmmm... :?


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest