1984 1200 a aspencade not starting


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
boboco1guns
Posts: 3
Joined: Sun Oct 02, 2016 2:37 pm
Location: Beaverton,Michigan
Motorcycle: 1984 gl 1200A aspencade

1984 1200 a aspencade not starting

Postby boboco1guns » Sun Oct 02, 2016 2:51 pm



Any help would be appreciated. I recently acquired a 1984 goldwing aspencade with 20,000 miles on it . I drive it 14 miles to get use to it came home parked it covered it up . came out 4 days later turned the ignition on and the start switch into position. Now it won't start . battery is fine new as a matter of fact .I choked it it started then idled . then went to drive it got 100 yards down the road and it died it'll fire and run rough with the choke but that's it. This bike has been ridden all summer by my father in law so its not from sitting. So please I need help. I'd like to get a few rides I. Before winter



gooberwiper
Posts: 3
Joined: Sat Apr 09, 2016 8:58 am
Location: Beavercreek, OH
Motorcycle: 1984 GL1200A Aspencade

Re: 1984 1200 a aspencade not starting

Postby gooberwiper » Sun Oct 02, 2016 4:10 pm

If it ran all summer and just suddenly is acting fuel-starved, is the fuel pump working? You should feel it pulse if you can get it to run. You could disconnect the carb fuel inlet line and see if the carbs will fill (via funnel). If they take fuel to the bowls, it'll run on that for a bit. Just be careful with gas around all those ignition sources (exhaust, wiring, ignition system, etc)!

boboco1guns
Posts: 3
Joined: Sun Oct 02, 2016 2:37 pm
Location: Beaverton,Michigan
Motorcycle: 1984 gl 1200A aspencade

Re: 1984 1200 a aspencade not starting

Postby boboco1guns » Tue Oct 04, 2016 10:41 pm

Fuel pump is working . I changed out sparkplugs today it stayed running but still had it quarter choked . could the timing be off

gooberwiper
Posts: 3
Joined: Sat Apr 09, 2016 8:58 am
Location: Beavercreek, OH
Motorcycle: 1984 GL1200A Aspencade

Re: 1984 1200 a aspencade not starting

Postby gooberwiper » Wed Oct 05, 2016 5:08 am

Ignition timing is via pulse generators which can go bad but are not adjustable, and you have spark. Valve timing seems unlikely since you'd likely have contact between valves and pistons if the cam belts had jumped a tooth. That it runs at all choked, but will not w/o, makes it really sound like junk in the carbs, the typical problem with these bikes. Fuel, spark and air, right? You have spark (on all cylinders?), you have air if the engine is spinning and compression is good. I sure can't explain the sudden onset though, unless something broke loose or went thru the fuel filter or one of the ignition coils went bad. Easy enough to check spark on all cyls.

User avatar
Fatboy46
Posts: 77
Joined: Sat Jul 04, 2015 8:16 am
Location: DFW Texas
Motorcycle: 1997 Goldwing 1500 Aspencade with Roadsmith Trike kit

Re: 1984 1200 a aspencade not starting

Postby Fatboy46 » Wed Oct 26, 2016 6:23 pm

you said it was parked/ air cleaner may be clogged with critter debris... need a screen over the air intake to keep rats and squirrels out..

boboco1guns
Posts: 3
Joined: Sun Oct 02, 2016 2:37 pm
Location: Beaverton,Michigan
Motorcycle: 1984 gl 1200A aspencade

Re: 1984 1200 a aspencade not starting

Postby boboco1guns » Wed Oct 26, 2016 8:58 pm

Yes I said it was parked . but it was parked for 3 days I don't think critter debris is the answer lol thanks though

User avatar
Pam
Posts: 311
Joined: Wed May 11, 2011 12:19 pm
Location: Canada
Motorcycle: 1982 Kawazaki KZ 1100 1983 Yamaha Venture Royal (sold and miss it) 2006 Goldwing GL1800 1992 Yamaha Virago

Re: 1984 1200 a aspencade not starting

Postby Pam » Wed Nov 23, 2016 11:55 pm

How is the fuel shut off. Had a bike that would run to the end of the lane and then die. Wait a few days and it would repeat the same situation. Turned out he fuel petcok was no good. I would let fuel through on reserve but not in the on position. Just a thought. Sure sounds like fuel




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot] and 3 guests