non starter


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Trikerjim
Posts: 11
Joined: Fri Oct 07, 2016 4:23 pm
Location: ****, Lincolnshire , UK
Motorcycle: 1987 (D) gold coloured GL1200 interstate

non starter

Postby Trikerjim » Sat Oct 08, 2016 3:12 am



Hi all , I joined last night and spent all night reading all sorts of things,
yesterday I purchased a non runner Gl1200 Gold in colour. Seller said he parked it up 3 years ago due to an operation and hasn't been started since. Bike is ok, 1987, and complete, just needs a lot of cleaning up of tarnished chrome and alloy. Before I get into the cosmetics, I would like to get a song out of it. I think I know the answer but thought I had better just check with those more knowledgeable than me.
Charged battery connected 12.6 volts. 12.6 volts on input terminal of solenoid. 0 volts on output side.
Press starter button, 12 volts on output side and an obvvious clicking noise heard and felt from the solenoid.
12 volts also present at the terminal on the starter motor (when button pressed)
I presume this means the starter is stuck?
Can anyone clarify this for me

Thank you
Jim



User avatar
Asp
Posts: 43
Joined: Wed Mar 02, 2016 3:13 am
Location: Shrewsbury UK
Motorcycle: 1987 GL1200AH Aspencade

Re: non starter

Postby Asp » Sat Oct 08, 2016 5:07 am

Hi Jim,
that sounds exactly the same problem I had when I bought my bike (as a non-runner).
All that was wrong was the starter motor brushes were worn down. Replaced those & now it spins over fine.
I dropped the exhaust pipes to get enough clearance to remove the starter, but apparently it can be done without according to some threads on here.

Trikerjim
Posts: 11
Joined: Fri Oct 07, 2016 4:23 pm
Location: ****, Lincolnshire , UK
Motorcycle: 1987 (D) gold coloured GL1200 interstate

Re: non starter

Postby Trikerjim » Sat Oct 08, 2016 5:16 am

yeah I have been reading the posts , I aren't afraid of spannering myself, just don't want to be stripping a load of stuff off that I don't need to. In my head, it looks like starter , there is 12v at the starter terminal when button is pressed but its not spinning. I put a jump pack to the starter terminal and it still wont spin. thanks for the clarification, I will tear into it when I get home. Did you do a full re build of the starter or just a strip n clean . thanks

User avatar
Asp
Posts: 43
Joined: Wed Mar 02, 2016 3:13 am
Location: Shrewsbury UK
Motorcycle: 1987 GL1200AH Aspencade

Re: non starter

Postby Asp » Sat Oct 08, 2016 5:43 am

If you are putting 12v across the starter & theres no sign of life then its definitely the starter at fault.
I did completely rebuild mine, but looking back it was probably overkill, as the bearings I removed were still in vgc.
Personally I'd just replace the brushes & see how it goes.
The brushes are the same on all years, but the rebuild kit for the 84 is different than 85-87.

Trikerjim
Posts: 11
Joined: Fri Oct 07, 2016 4:23 pm
Location: ****, Lincolnshire , UK
Motorcycle: 1987 (D) gold coloured GL1200 interstate

Re: non starter

Postby Trikerjim » Sat Oct 08, 2016 6:20 am

ahh thanks for the info. am I right in thinking, once the starter is off the bike, on the bench, if I put a positive to the terminal on the starter and earth out the starter body, it should spin ?Just so I can definitely say it is that, thanks again

User avatar
Asp
Posts: 43
Joined: Wed Mar 02, 2016 3:13 am
Location: Shrewsbury UK
Motorcycle: 1987 GL1200AH Aspencade

Re: non starter

Postby Asp » Sat Oct 08, 2016 6:29 am

Yes, thats correct.
Best of luck getting it running again soon :)

Trikerjim
Posts: 11
Joined: Fri Oct 07, 2016 4:23 pm
Location: ****, Lincolnshire , UK
Motorcycle: 1987 (D) gold coloured GL1200 interstate

Re: non starter

Postby Trikerjim » Sat Oct 08, 2016 6:40 am

will let you know how I get one, thanks for your help. Gotta get it running, free up the sticky front brake, look at the various lights that don't work , then set too with chrome and ally polish. should keep me busy

CrystalPistol
Posts: 267
Joined: Wed Mar 10, 2010 9:07 pm
Location: Shenandoah Valley of Virginia
Motorcycle: 1985 GL1200A
1997 GL1500SE Lehman Trike

Re: non starter

Postby CrystalPistol » Sat Oct 08, 2016 9:45 am

Once you get it off, take apart, R&R brushes, clean commutator, etc .... Great Time to do the "Brush Plate Ground Mod" which better grounds the brush plate to starter housing than OEM and which will greatly increase starter efficiency.

Mine was fine when I read of the mod in the '90s, so one day I "just did it" ..... and WOW ..... it started even faster ... like it then "leaped to life".

I parked mine with a support column on the right and secured the bike to the column at the angle that approximates it's angle on center stand .... then removed that frame tube and starter.
Image

Trikerjim
Posts: 11
Joined: Fri Oct 07, 2016 4:23 pm
Location: ****, Lincolnshire , UK
Motorcycle: 1987 (D) gold coloured GL1200 interstate

Re: non starter

Postby Trikerjim » Sun Oct 09, 2016 10:53 am

Just a quick one, gear shift removed , exhaust dropped, bolts, top right and lower left removed. These 2 bolts sheared off, flush with the block, I think, so will drilling and helicoilING to replace, but I can't shift the starter. Whacked it with a lump hammer and 2 x 2 timber, but only moves out the hole 1mm. Does it make a difference cos am on centre stand, not side stand. I don't think, from what I can see, that there is any stud sticking out stopping it? Or are they just tight in, and need more persuasion? Just don't wanna break anything further. Jim

User avatar
Asp
Posts: 43
Joined: Wed Mar 02, 2016 3:13 am
Location: Shrewsbury UK
Motorcycle: 1987 GL1200AH Aspencade

Re: non starter

Postby Asp » Sun Oct 09, 2016 12:28 pm

Probably needs more "persuasion". Knock it in & out that 1mm while applying some spray oil & it should free off

Trikerjim
Posts: 11
Joined: Fri Oct 07, 2016 4:23 pm
Location: ****, Lincolnshire , UK
Motorcycle: 1987 (D) gold coloured GL1200 interstate

Re: non starter

Postby Trikerjim » Sun Oct 09, 2016 2:03 pm

Yip, some not so gentle persuasion and pop it went. It's beer o clock now so will investigate tomorrow. Altho I put 12v to it and it turns over slow as a snail.

User avatar
dingdong
Posts: 2865
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: non starter

Postby dingdong » Sun Oct 09, 2016 6:07 pm

Trikerjim wrote: It's beer o clock now


Cheers! My kind of biker.


Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests