85 LTD - Location of Diagnostic LED's ? - Runs decent but acts like I'm in second gear when taking off.


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
sattech200
Posts: 3
Joined: Fri Jul 20, 2012 6:54 pm
Location: Saint Joseph, MI
Motorcycle: 1985 Honda Goldwing LTD
1983 Yamaha Virago

85 LTD - Location of Diagnostic LED's ? - Runs decent but acts like I'm in second gear when taking off.

Postby sattech200 » Sun Oct 09, 2016 1:16 pm



85 LTD - Location of Diagnostic LED's ? - Runs decent but acts like I'm in second gear when taking off.

Afternoon Everyone!

Does anyone know of any pictures showing the location of the diagnostic LEDS from the computer? I've read on the left side, under the trunk somewhere. I see the computer module clear as day but unable to see any lights when I turn the key on. I realize if there are no codes they may not light up but I want to be certain that I know where they are in case I do have issues down the road.

Just picked up an '85 Limited with 32,000 on it. It's in pretty good condition and seem to run fairly decent but it feels exactly like I'm in 2nd or 3rd gear when I take off, no power at all until I get going 5-10 feet then it's fine. I have to rev it way up and ride the clutch, no popping, spitting or sputtering. I have two tanks of premium through it now and used seafoam in the first one.

Thought I would start by checking to see if anything was stored in the computer then go from there. I welcome/GREATLY appreciate any suggestions on what else I should check that would cause this.

Randy



User avatar
paneled
Posts: 26
Joined: Thu Sep 17, 2015 8:33 am
Location: kansas city mo
Motorcycle: 1986 Goldwing 1200 aspencade sei

Re: 85 LTD - Location of Diagnostic LED's ? - Runs decent but acts like I'm in second gear when taking off.

Postby paneled » Mon Oct 10, 2016 11:14 am

under the trunk on the left side, don`t have a pic, but they are just behind the rear of the seat
above the rear fender and below the trunk, might have to move a wiring harness a little to be able to
see the row of lights. hope this helps.
86 aspy sei
54 chevy panel truck
68 chevy van
69 chevy van
64 chevy van

sattech200
Posts: 3
Joined: Fri Jul 20, 2012 6:54 pm
Location: Saint Joseph, MI
Motorcycle: 1985 Honda Goldwing LTD
1983 Yamaha Virago

Re: 85 LTD - Location of Diagnostic LED's ? - Runs decent but acts like I'm in second gear when taking off.

Postby sattech200 » Tue Oct 11, 2016 12:10 pm

Just to make sure Im understanding corectly, they will be on the front of the computer facing the back seat on the left side of the bike?

Is there ever a time they will light up ie a self test when the ignition is turnend on?
Or is there a simple way to cause a fault cose, ie disconecting a conector or sensor?

User avatar
Rednaxs60
Posts: 726
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD, 2008 GL1800

Re: 85 LTD - Location of Diagnostic LED's ? - Runs decent but acts like I'm in second gear when taking off.

Postby Rednaxs60 » Tue Oct 11, 2016 9:22 pm

The indicators are on the forward left hand side of the computer under the rear trunk. These indicators point you in the direction necessary to troubleshoot your issue. Good manuals to have are the electrical troubleshooting manual and the LTD supplement. These give further troubleshooting so you can pinpoint your problem.

Cheers
"When you write the story of your life, don't let anyone else hold the pen"

Ernest

sattech200
Posts: 3
Joined: Fri Jul 20, 2012 6:54 pm
Location: Saint Joseph, MI
Motorcycle: 1985 Honda Goldwing LTD
1983 Yamaha Virago

Re: 85 LTD - Location of Diagnostic LED's ? - Runs decent but acts like I'm in second gear when taking off.

Postby sattech200 » Wed Oct 12, 2016 10:29 am

Here is a pic of the left side (same side of bike as kickstand) computer. I dont see the LED's. What am I missing?
Attachments

User avatar
Rednaxs60
Posts: 726
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD, 2008 GL1800

Re: 85 LTD - Location of Diagnostic LED's ? - Runs decent but acts like I'm in second gear when taking off.

Postby Rednaxs60 » Wed Oct 12, 2016 11:33 am

Check in behind the rubber boot on the front of the computer


"When you write the story of your life, don't let anyone else hold the pen"

Ernest


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests