FAN RUNNING CONSTANTLY


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
MANKUSBUG
Posts: 2
Joined: Fri Sep 17, 2010 11:53 pm
Location: PRAIRIE DU CHIEN, WI.
Motorcycle: 1987 GL1200 INTERSTATE

FAN RUNNING CONSTANTLY

Postby MANKUSBUG » Sat Sep 18, 2010 12:16 am



I have a 1987 GL1200 Interstate which I purchased last year and got running this spring. It is my first Goldwing and I absolutely love it!!! It had been stored for several years before I purchased it and needed much TLC to get it back on the road. It has 12,400 original miles and runs like a dream.

My current issue is this - The cooling fan runs constantly. No matter how hot or cold the engine is it never shuts off. When I turn the switch on in the morning when the motor is dead cold the fan runs. The motor never overheats and seems to be cooling and circulating properly.

Anyone out there have any ideas???? I do not want to replace a bunch of stuff "troubleshooting" this. My guess is that someone else has run into this before.

Thanks for any guidance.



User avatar
gogs11uk
Posts: 53
Joined: Sat Sep 05, 2009 10:23 am
Location: Inverness, Scotland
Motorcycle: GL1800
CBR600

Re: FAN RUNNING CONSTANTLY

Postby gogs11uk » Sat Sep 18, 2010 2:22 pm

My suggestion would be a faulty fan switch that is stuck constantly on. I know you say you don't want to replace a bunch of stuff but this is exactly where I would start in troubleshooting the problem.

User avatar
RoadRogue
Posts: 1919
Joined: Sun Jun 06, 2010 10:51 pm
Location: Castlegar BC, Canada
Motorcycle: 1997 1500SE

Re: FAN RUNNING CONSTANTLY

Postby RoadRogue » Sat Sep 18, 2010 11:35 pm

Some people put in a switch to bypass the sensor,do you have a switch that doesnt seem to do anything or has no label?
Ride safe, Todd
Over night campers welcome

harrisondr
Posts: 8
Joined: Sun Aug 22, 2010 9:57 pm
Location: Salinas, California
Motorcycle: 1981 GL1100 Interstate

Re: FAN RUNNING CONSTANTLY

Postby harrisondr » Sun Sep 19, 2010 12:30 am

I agrees that it's probably the thermal switch. I just bought an 81 Interstate with the same problem. I was going to replace the radiator hoses and timing belts anyway, so pulling the radiator provided easy access to the thermal switch that controls the fan. After testing the old one, I replaced it and the problem was solved. Good luck.

User avatar
littlebeaver
Posts: 4420
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: FAN RUNNING CONSTANTLY

Postby littlebeaver » Sun Sep 19, 2010 1:29 am

I think there is a way you can clean it up at the end cap.
Last edited by littlebeaver on Wed Oct 06, 2010 4:41 am, edited 2 times in total.

MANKUSBUG
Posts: 2
Joined: Fri Sep 17, 2010 11:53 pm
Location: PRAIRIE DU CHIEN, WI.
Motorcycle: 1987 GL1200 INTERSTATE

Re: FAN RUNNING CONSTANTLY

Postby MANKUSBUG » Mon Sep 20, 2010 10:13 am

Thanks for the suggestions and all the help. I will try the thermal switch cleaning and post how it goes so someone else can benefit.

Had to replace the thermal switch. It was too far gone. Thanks for the help.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Tommy Coogan and 2 guests