Noise in Drive line


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
steve allen
Posts: 149
Joined: Thu Nov 19, 2009 8:51 am
Location: theodore, al
Motorcycle: 1987 1200 Aspencade
1994 GL1500 SE
1995 CB1000

Noise in Drive line

Postby steve allen » Thu Sep 30, 2010 8:22 am



I have 87 aspy, noticed grease around rear wheel, tore down, replaced bearings and seals, checked splines, put back together. I still have noise from drive, only when cruising, no load on drive, sounds like gears popping and I can feel it in my pegs. It sounds like metel popping. Checked final drive fliud, good, no grease slingging on wheel, and I did check spider gears in final drive, good. Is it possible this is output shaft bearing? I know I am going to have to pull motor, not sure what I am going o find. I also checked oil and filter for metal, none. Going to check u-joint, but dealer says never has one gone bad. Motor doesn't jump in and out of gear, I am lost for ideas.



User avatar
HALBUDD
Posts: 844
Joined: Sat Aug 14, 2010 9:14 pm
Location: New Albany In
Motorcycle: 1984 gl1200a&1985GL1200A & 1996 gl 1500 aspy. us army 74-77

Re: Noise in Drive line

Postby HALBUDD » Thu Sep 30, 2010 5:31 pm

I have a 1985 aspy popping was u joint had another off of a parts bike. when the old one was out I looked at it and it was pretty tore up . Best take a look at it !
A woman that can use tools is worth her weight in gold !!

User avatar
tech1
Posts: 181
Joined: Fri Jun 18, 2010 8:21 pm
Location: East Moline IL
Motorcycle: 1986 Goldwing 1200 SE-i Aspencade
2009 audo comfort
GL1800

Re: Noise in Drive line

Postby tech1 » Mon Oct 04, 2010 4:42 pm

Like I had a noise too. I removed the wheel and still had a noise. I found bad wheel ,bearings, and a noisy final drive. I purchaced a couple of final drives on ebay and new wheel bearings and had the wheel machined out to correct a loose beating mount. Also anouther wheel. Spare parts. I rode today and quiet!!

User avatar
arkansassuperdrafter
Posts: 42
Joined: Mon Feb 15, 2010 7:21 pm
Location: Magnolia, Arkansas
Motorcycle: 1985 Gl1200 Interstate
1986 Gl1200 Interstate

Re: Noise in Drive line

Postby arkansassuperdrafter » Mon Oct 04, 2010 8:40 pm

I also have a clanking noise in the final drive. Only really noticeable in 5th gear. I pulled the wheel and started it and it had a terrible noise in 5th. Pulled the final drive and opened it up and everything looked fine. Pulled the U-joint and it seemed fine. Started the engine and ran it in 5th without the drive line and didn't hear any noise. Guess I will try and replace the final drive, shaft and u-joint to see if that will fix the problem, unless any of you have any ideas what is causing this noise.
Bryce
Bryce
85 and 86 Interstates

User avatar
tech1
Posts: 181
Joined: Fri Jun 18, 2010 8:21 pm
Location: East Moline IL
Motorcycle: 1986 Goldwing 1200 SE-i Aspencade
2009 audo comfort
GL1800

Re: Noise in Drive line

Postby tech1 » Tue Oct 05, 2010 4:54 pm

I heard mine with the wheel off like yours but was lower speeds. look close at your wheel the right wheel bearing had wobbled loose and opend up the mounting for it. I purchased a wheel on Ebay but before it arrived I found a local machine shop that said they have done this type of repairs quite a few times before and it works good. Also when the wheel wobbled over it caught the level ride sonsor and rubbed almost through the tire. I bent it back and now silent and smooth used dyna beeds to ballance the tires works great.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot] and 1 guest