'86 GL1200 A Fuel Pump Problems


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
ricknhouston
Posts: 24
Joined: Thu Apr 09, 2009 10:31 am
Location: United States
Motorcycle: '86 GL 1200 A

'86 GL1200 A Fuel Pump Problems

Postby ricknhouston » Sun Nov 07, 2010 1:25 pm



Greetings fellow Winger's,

I have an '86 Aspencade with approx 77K mi on her. Yesterday she started right up and we rode down to Galveston for the Lone Star Rally. Purred like a kitten the whole way. This morning, I went to crank her up for another day at the rally and all she does is spin ... with an occasional sputter, but nothing close to starting. First thing I did was check the fuel filter. it had some "visible debris" so I replaced it. Nothing changed. Drained the fuel cell looking for water, debris, etc .... nothing, clear as day. Next I disconnected the fuel pump out side and cranked her over ... nothing! So .... I am assuming that I have a bad fuel pump. Anyone have any experience in this area, I wud love to hear from you. In the mean time, I'm gonna start looking for a replacement.

Thanks guys and I sure hope that the weather, wherever you might be, is anywhere close to the spectacular day we are having here in SE Texas.... what a shame I'm not able to be riding!

Thanks,

RickNHoiuston



86GW1200
Posts: 95
Joined: Sun Aug 29, 2010 8:08 pm
Location: vero beach, florida
Motorcycle: 1986 Aspencade

Re: '86 GL1200 A Fuel Pump Problems

Postby 86GW1200 » Sun Nov 07, 2010 6:41 pm

While not an expert, I am going through this now. My bike sat 7 years and I ended up replacing the pump and the relay. The pump I have now (bought used on the net 45.00) works most of the time. I have to tap the side of it if it sits a week or so, then it works. Since I am rebuilding the bike, that's o.k. for now. Do a search for the procedure to jump the relay directly to test the pump. You can also verify that the relay is good at that time. Just a suggestion..............stay tuned for a more expert response. :D

User avatar
ricknhouston
Posts: 24
Joined: Thu Apr 09, 2009 10:31 am
Location: United States
Motorcycle: '86 GL 1200 A

Re: '86 GL1200 A Fuel Pump Problems

Postby ricknhouston » Sun Nov 07, 2010 9:16 pm

Thanx for your input. I'll see what I can find out... and keep the board posted!

daljaz
Posts: 31
Joined: Sat Oct 30, 2010 8:19 pm
Location: Pinellas Park, Fl
Motorcycle: 1984 GL1200A

Re: '86 GL1200 A Fuel Pump Problems

Postby daljaz » Fri Nov 12, 2010 5:54 pm

I just replaced my original fuel pump with an alternate...see my post...one for a '85 Honda Prelude...covered it with a chrome exhaust extension...works great.. bike runs better than ever




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests