gl1200 starting problems


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
gregs5217
Posts: 3
Joined: Mon Jan 24, 2011 2:09 pm
Location: Los Angeles, California
Motorcycle: 1987 gl1200 gold wing

gl1200 starting problems

Postby gregs5217 » Tue Jan 25, 2011 11:41 pm



dogbone fuse fried. Replaced with the spare-fried again.No lights,no nothing-Where or what do i do now??? Where can I get a free schematic of an 87 wing interstate?

Any help would be appreciated



User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: gl1200 starting problems

Postby virgilmobile » Wed Jan 26, 2011 4:30 pm

I'll try to help,I just acquired a 1200,I've been running 1100 and 1000's.Tell us more about what happens.Replaced the fuse,OK,when did it blow?As soon as the battery was hooked up?When the key was turned to accessory,when full on,when try to start.Replace the fuse with a automotive blade type fuseholder(30 amp,waterproof),the fuses are cheaper to replace.

User avatar
HALBUDD
Posts: 846
Joined: Sat Aug 14, 2010 9:14 pm
Location: New Albany In
Motorcycle: 1984 gl1200a&1985GL1200A & 1996 gl 1500 aspy. us army 74-77

Re: gl1200 starting problems

Postby HALBUDD » Wed Jan 26, 2011 5:05 pm

If you cant find it at the top of this site,try goldwing chrome web site they have a lot of manuals Hal
A woman that can use tools is worth her weight in gold !!

gregs5217
Posts: 3
Joined: Mon Jan 24, 2011 2:09 pm
Location: Los Angeles, California
Motorcycle: 1987 gl1200 gold wing

Re: gl1200 starting problems

Postby gregs5217 » Wed Jan 26, 2011 8:19 pm

Seemed like problem started when I hooked up a new battery.

gregs5217
Posts: 3
Joined: Mon Jan 24, 2011 2:09 pm
Location: Los Angeles, California
Motorcycle: 1987 gl1200 gold wing

Re: gl1200 starting problems

Postby gregs5217 » Wed Jan 26, 2011 8:21 pm

Fuse blew as soon as I put a new one in-turning the ignition switch on.

User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: gl1200 starting problems

Postby virgilmobile » Thu Jan 27, 2011 11:11 am

Did it blow in the accessory position?Here is a fuse blowing,troubleshooting idea.Get a 12 volt headlight,driving light,(not a small marker light)attach 2 wires to it and use it in place of the blown fuse.The headlight takes about 5 amp to light it up full brightness.this is your safety.With a short on the power line,the light simply lights up,when the short is removed the lamp dims or goes out.Hook this up,turn on key ,jiggle wires,or whatever you need to do.when the light dims,there's your sign.I'd start by looking for a pinched wire.The schematic shows that after the ignition switch,12volt goes directly to the fuse block.Assuming original wiring,every part of the bike is fuse protected.Being smaller than 30 amp,they would blow before the 30 amp main.Soooooo the short must exist between the fuse block and the ignition switch.

Jumbojet
Posts: 4
Joined: Tue Dec 28, 2010 2:22 pm
Location: NW Arkansas
Motorcycle: 1987 GL1200i
2006 VTX1300s

Re: gl1200 starting problems

Postby Jumbojet » Wed Feb 02, 2011 2:04 pm

Wiring schematic for an 87 GL1200i found at the URL listed below.

http://www.goldwingwereld.nl/images/bedrading1200interstate87.jpg

User avatar
Mooseman
Posts: 383
Joined: Thu Sep 10, 2009 11:10 am
Location: Napa, CA
Motorcycle: 1996 GL1500SE 86k
1986 GL1200A (SOLD) 81K
1985 GL1200A (SOLD) 85K
1986 BMW K75c 24K

Re: gl1200 starting problems

Postby Mooseman » Thu Feb 03, 2011 12:18 pm

If the bike was running fine before and the problem started after putting in a new battery. I would recheck all my connections and anything you might have undone. Sounds like you got something crossed or something is making contact where it shouldn't. Did you get all the rubber protection boots/covers back in place on the battery + and around the fuse holder and starter relay. Did you reverse the connections on the starter relay?
Enjoy the ride. They are all good, just some better than others.
Mooseman

User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: gl1200 starting problems

Postby virgilmobile » Thu Feb 03, 2011 1:33 pm

I've looked at multiple schematics and found that the regulator module is also tied to the ignition switch.If you haven't found the short,unplug the regulator and re-test.
Attachments

User avatar
noeleo
Posts: 60
Joined: Tue Sep 21, 2010 3:42 pm
Location: Desha, AR
Motorcycle: 1987 GL1200 A Aspencade Sadly wrecked 2-25-12

1989 Honda GoldWing GL1500

Re: gl1200 starting problems

Postby noeleo » Tue Mar 01, 2011 10:18 pm

Hopefully, by now, you have solved your problem. I am going to put in my .02 worth and ask the obvious. Is the battery hooked up backward? Sounds elementary, but I have had three different customers over the years hook up a battery backward in a car and cause all kinds of fuse/fusible link problems.

Good luck, and I am in no way questioning your abilities.


Ride your GoldWing no faster than your angel can fly.


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Saskrider and 7 guests