neutral lite


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
bagood
Posts: 13
Joined: Tue Dec 21, 2010 10:35 am
Location: canfield ont. canada
Motorcycle: 1999 gl1500se 1985 gl1200i interstate

neutral lite

Postby bagood » Sun Mar 20, 2011 6:52 pm



Hi every one. I rode my gl 1200 last thursday for the first time this year. when I left the neutral indicator was working and the starter was operating ok . After stopping for fresh fuel, I noticed the neutral lite not working, started with the clutch in and rode home noticeing the od lite functioning ok. Does the switch for these work on the same linkage or are they different. Being a newbe I could use some help please. Thanks for now, and great riding everyone . Bagood



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: neutral lite

Postby WingAdmin » Sun Mar 20, 2011 7:03 pm

I believe the neutral switch (i.e. gearshift sensor in the 1200) goes to the ignition control unit before going to the neutral and overdrive lights - but I might be wrong on this. Someone more familiar with the 1200 will have to answer.

User avatar
Mooseman
Posts: 383
Joined: Thu Sep 10, 2009 11:10 am
Location: Napa, CA
Motorcycle: 1996 GL1500SE 88k
1986 GL1200A (SOLD) 81K
1985 GL1200A (SOLD) 85K
1986 BMW K75c 25K

Re: neutral lite

Postby Mooseman » Sun Mar 20, 2011 9:08 pm

My book shows, lt Grn/Red wire from the gearshift sensor N Then goes to the clutch switch diode and the neutral indicator on the instrumen panel.
Grn/Org goes from the gearshift sensor OD to the ignition control unit and the overdrive indicator.
Rock the bike back and forth before starting and place in N see if the bike starts. If so it could be a burned out indicator bulb.
Enjoy the ride. They are all good, just some better than others.
Mooseman

User avatar
starfleetengineer
Posts: 329
Joined: Fri Jul 23, 2010 7:02 pm
Location: Elkhart, Indiana
Motorcycle: 1979 Yamaha 650 Special
1978 CB750
1980 Yamaha 650 Special
1983 Honda V65 Magna 1100c
1984 GL1200I Interstate

Re: neutral lite

Postby starfleetengineer » Mon Mar 21, 2011 11:02 am

With what I have just read, it has to be a burned out bulb. If it starts with and with out the clutch in neutral, then the bulb is bad. The bulb is just the indicater and plays no part in the starting of the bike. You could say, it works the same as the highbeam indicater light. It just tells you what is going on.


How many times do I have to tell ya,,, The right tool for the right job!


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: MSNbot Media [Bot] and 1 guest