Gl1200i carb problems


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
thomascomcast
Posts: 60
Joined: Fri Aug 07, 2009 9:40 pm
Location: Atlanta
Motorcycle: 1979 gl1000
1983 gl1100

Gl1200i carb problems

Postby thomascomcast » Sun Apr 10, 2011 11:09 am



I just rebuilt the carbs on the 1984 GL1200i I have been restoring. I checked and rechecked and rechecked the carbs The left carbs do not drop in rpm's when I remove the sync screw from each carb. I re-checked my timing belts and they are right on. Is the vacuum tube that goes to intake manifold for #4 carb supposed to be sucking vacuum when you take it off the carb with the engine running and put you finger over the end of the tube? Mine isn't. I'm stumped.



dan1951
Posts: 106
Joined: Mon Oct 11, 2010 11:06 am
Location: armada mi. 48005
Motorcycle: 1985 gl1200a

Re: Gl1200i carb problems

Postby dan1951 » Thu Apr 14, 2011 1:14 pm

Hi, The metal tube that the rubber hose connects to should be pulling vacuum on the #4 manifold it operates the diapham valves above the carbs. I know this does not help much, Check the flapper valves in the upper housing there are four hoses two on each side mounted next to each carb intake there chrome plated on the end with O-rings, They should be one way flow, You can suck air from each one but not blow air into them it,s been awhile since I worked on one, it might be vice-versa. They have a tendency to carbon up and not seat. Well good luck to Ya.

User avatar
virgilmobile
Posts: 7650
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Gl1200i carb problems

Postby virgilmobile » Thu Apr 14, 2011 1:44 pm

Just messed with mine too.It ended up that the choke cable was not allowing the brass choke slides to fully retract into the carb body.Look at the choke fingers at the carb to see the slack area.Also use a vacuum gauge to test the port.If I'm not mistaken,It will have vacuum only when running the throttle and be near 0 at an idle.Backwards of what you might see on a car.

thomascomcast
Posts: 60
Joined: Fri Aug 07, 2009 9:40 pm
Location: Atlanta
Motorcycle: 1979 gl1000
1983 gl1100

Re: Gl1200i carb problems

Postby thomascomcast » Thu Apr 14, 2011 4:24 pm

I found my problem. Even thought I rebuilt the carbs and had the gas tank professionally cleaned and sealed and used new gas hoses to and from the fuel pump, I did not clean the hose on the back of the carbs that runs the gas to the left and right banks of carbs. So when I started the engine all the crap that was in that fuel line at the back of the carbs was blown into my nice clean carbs. Once I changed that hose and cleaned the carbs again everything started running right.

User avatar
thrasherg
Posts: 1837
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: Gl1200i carb problems

Postby thrasherg » Thu Apr 14, 2011 4:58 pm

Glad to hear you found the problem and even more impressed that you would admit what you did to all of us on here :oops: I am sure they will pull your leg about it for a while to come.. :lol:

Enjoy riding the bike.

Gary




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot] and 1 guest