86 Aspencade SEI idling, blows fuse, shuts off


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
srd4080
Posts: 12
Joined: Sun Mar 13, 2011 9:54 am
Location: Kearneysville, West Virginia
Motorcycle: 1985 Goldwing Aspencade

86 Aspencade SEI idling, blows fuse, shuts off

Postby srd4080 » Sat Apr 16, 2011 2:48 pm



86 Aspencade SEI, runs at idle for 30 seconds or so, then shuts off. I checked and one of the 10 amp fuses was blown. Replaced it, same thing. I just bought the bike yesterday, previous owner said that stator was bad, so if that is the case, I am prepared for that. Wanting to run that scenario by the folks on here. What would cause what appears to be the ignition fuse to blow? When idling, the volt meter was fluctuating between 11.3 and 12.1. Looking for opinions, ideas, thoughts. The connector plug by the battery that I have seen as the culprit in other posts has already been removed. The bike has TONS of aftermarket lights on it, but most are currently disconnected. Thoughts?
Attachments



User avatar
willboy57
Posts: 32
Joined: Mon Jan 31, 2011 4:01 pm
Location: Sacramento, CA
Motorcycle: 1987 1200 Interstate

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby willboy57 » Mon Apr 18, 2011 5:31 pm

Sounds like it's time for a Poorboy conversion.

srd4080
Posts: 12
Joined: Sun Mar 13, 2011 9:54 am
Location: Kearneysville, West Virginia
Motorcycle: 1985 Goldwing Aspencade

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby srd4080 » Mon Apr 18, 2011 7:15 pm

Kind of what I thought too. Have a pro checking it out. If that is what it needs, definently will be the Poor Boy conversion. :D

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby virgilmobile » Tue Apr 19, 2011 4:13 pm

Can you tell us which 10 amp fuse is blown?It will lead me to the circuit it runs.If you suspect the stator is bad and causing this fuse blowing event,Unplug the regulator(see pix).You should be able to jumper the bike to your car(NOT a battery charger and the car not running)this adds enough power to run the bike for hours.If so,then fix the stator problem.If it still blows the fuse,it's not related to the stator.The regulator and stator can be tested.
Attachments

srd4080
Posts: 12
Joined: Sun Mar 13, 2011 9:54 am
Location: Kearneysville, West Virginia
Motorcycle: 1985 Goldwing Aspencade

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby srd4080 » Tue Apr 19, 2011 5:01 pm

As you are looking at it from above, the 4th fuse from the left is the one that is blowing. Thanks for your reply.

User avatar
TDarby719
Posts: 24
Joined: Mon Aug 30, 2010 5:51 pm
Location: Clearwater, FL
Motorcycle: 1985 GL1200 LTD

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby TDarby719 » Tue Apr 19, 2011 9:44 pm

Do your tail lights and hazards work when the fuse is good and key on? Does the fuse blow when you activate the brake light? Will the fuse hold when in the on position, without starting the motor?

srd4080
Posts: 12
Joined: Sun Mar 13, 2011 9:54 am
Location: Kearneysville, West Virginia
Motorcycle: 1985 Goldwing Aspencade

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby srd4080 » Wed Apr 20, 2011 6:01 am

Yes, the lights that you mention all work. When you try to start it, the starter button is dead. No click, no attempt to start, nothing. Then when you put a new fuse in, it starts right up, then the fuse blows again within 15 seconds, the engine dies, and the cycle of having a dead start button commences again.

Oldsmores
Posts: 64
Joined: Mon Dec 21, 2009 11:09 am
Location: Walworth, NY
Motorcycle: 1984 GL1200A Aspencade, 1984 Magna VF700C (now my son's)

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby Oldsmores » Wed Apr 20, 2011 6:52 am

Not sure why a bad stator would cause the fuse to blow. You need to figure out what circuit the fuse is for, then look for a short in that circuit. Could be something as simple as worn insulation on a wire somewhere. Also, are you sure it's supposed to be a 10 amp fuse?

srd4080
Posts: 12
Joined: Sun Mar 13, 2011 9:54 am
Location: Kearneysville, West Virginia
Motorcycle: 1985 Goldwing Aspencade

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby srd4080 » Wed Apr 20, 2011 7:08 am

Not sure of the fuse size or anything right now. Just bought the bike.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby virgilmobile » Wed Apr 20, 2011 7:44 am

I'm fuzzy about the fuse.You said it's the 4th from the left.I don't have a aspy,it's a interstate.My fuse holder runs in line with the bike.Can you identify the fuse # or function.It may be listed on the plastic cover or manual.Normal size fuses for the bike include 15 amp also,but lets find out what the fuse is for and it's size before you wrap it with tin foil.Take a pix and post it if you can't find any more info.

srd4080
Posts: 12
Joined: Sun Mar 13, 2011 9:54 am
Location: Kearneysville, West Virginia
Motorcycle: 1985 Goldwing Aspencade

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby srd4080 » Wed Apr 20, 2011 8:10 am

The fuse box on this bike runs port to starboard....left to right, not in line with the bike. Nothing on the box cover, other than 10 amp for that one. Also it is the spade type fuse, larger size, not the mini.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby virgilmobile » Wed Apr 20, 2011 8:24 am

I'll start digging and see what I can come up with.How many fuses are in the block?Any chance you might be able to tell what color wire hooks to that fuse?

srd4080
Posts: 12
Joined: Sun Mar 13, 2011 9:54 am
Location: Kearneysville, West Virginia
Motorcycle: 1985 Goldwing Aspencade

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby srd4080 » Wed Apr 20, 2011 8:42 am

Right now, the bike is in a friends shop so I can't eyeball.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby virgilmobile » Wed Apr 20, 2011 8:57 am

OK.Does this look familiar?
Attachments

User avatar
TDarby719
Posts: 24
Joined: Mon Aug 30, 2010 5:51 pm
Location: Clearwater, FL
Motorcycle: 1985 GL1200 LTD

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby TDarby719 » Wed Apr 20, 2011 9:08 am

#4 from the left should be the rear lights and stop relay. It comes from the ignition and that may be why no start when the fuse pops. Still digging.

srd4080
Posts: 12
Joined: Sun Mar 13, 2011 9:54 am
Location: Kearneysville, West Virginia
Motorcycle: 1985 Goldwing Aspencade

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby srd4080 » Wed Apr 20, 2011 9:22 am

My fault. It is the 5th one. You have it exactly. That is the one....the ignition.

User avatar
TDarby719
Posts: 24
Joined: Mon Aug 30, 2010 5:51 pm
Location: Clearwater, FL
Motorcycle: 1985 GL1200 LTD

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby TDarby719 » Wed Apr 20, 2011 10:33 am

regulator/ rectifier... start/stop switch on handle bar.... starter relay.... all fal along that fuse line.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby virgilmobile » Wed Apr 20, 2011 10:56 am

Considering it takes 15 seconds of running to blow the fuse,my first suspect is the regulator and/or stator.First thing,unplug the regulator,run it again with a booster battery if necessary.If it continues to run,the regulator/stator circuit needs attending to.

srd4080
Posts: 12
Joined: Sun Mar 13, 2011 9:54 am
Location: Kearneysville, West Virginia
Motorcycle: 1985 Goldwing Aspencade

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby srd4080 » Wed Apr 20, 2011 12:16 pm

Thanks, I appreciate all of the information. I will let you know the outcome.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby virgilmobile » Wed Apr 20, 2011 3:43 pm

If it does prove out to be a bad regulator,don't dismiss that it may have been caused by a bad,corroded,arcing connector,at the 3 yellow wire stator plug next to the battery.If it has this plug,cut it off and test the stator,it MAY still be OK.

srd4080
Posts: 12
Joined: Sun Mar 13, 2011 9:54 am
Location: Kearneysville, West Virginia
Motorcycle: 1985 Goldwing Aspencade

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby srd4080 » Wed Apr 20, 2011 4:11 pm

Understood, that connector plug has already been cut off.

User avatar
TDarby719
Posts: 24
Joined: Mon Aug 30, 2010 5:51 pm
Location: Clearwater, FL
Motorcycle: 1985 GL1200 LTD

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby TDarby719 » Wed Apr 20, 2011 8:05 pm

I cut and hard wired the connector at the regulator too. Then ran a constant wire to the + battery post from the rectifier. 14.1-14.4 v at 1000 rpm consistantly.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby virgilmobile » Wed Apr 20, 2011 10:13 pm

Be careful of overcharging.Watch the fluid level in the battery often.

User avatar
TDarby719
Posts: 24
Joined: Mon Aug 30, 2010 5:51 pm
Location: Clearwater, FL
Motorcycle: 1985 GL1200 LTD

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby TDarby719 » Thu Apr 21, 2011 12:52 am

I have a sealed battery on mine. The lead wire is fused with a 30A blade. LTD with light bars, side lights, driving/cornering combo lights, trunk brake/turn conversion has not had an issue since these repairs were done 5 years ago. Same battery, trickle charged or started every month through the Winters. Just passing along what works when he gets to the source of his electrical short.

srd4080
Posts: 12
Joined: Sun Mar 13, 2011 9:54 am
Location: Kearneysville, West Virginia
Motorcycle: 1985 Goldwing Aspencade

Re: 86 Aspencade SEI idling, blows fuse, shuts off

Postby srd4080 » Thu Apr 21, 2011 6:22 am

I really appreciate all of the information.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests