Need help figuring out what my aspencade is doing


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
trukr
Posts: 70
Joined: Fri May 13, 2011 9:11 pm
Location: sheffield, Illinois
Motorcycle: 1984 gl1200 aspencade

Need help figuring out what my aspencade is doing

Postby trukr » Fri May 13, 2011 9:27 pm



I'm new to the forum so here goes. I recently purchased an 84 aspencade and instantly fell in love with it. Everything was great until last saturday. I was out riding and it just died off.checked plugs and no fuel. Brought her home changed fuel filter and lines and spark plugs. Now she'll run fine sitting in driveway but when you get her up to cruising speed she acts like she still runs out of fuel and dies. Any help would be great. Also notice when it dies the fuel filter still has gas in it. Plus I found no restriction from the tank.



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Need help figuring out what my aspencade is doing

Postby WingAdmin » Sat May 14, 2011 8:35 am

Next thing you need to look at is your fuel pump - remember it's AFTER the fuel filter, so if the pump is not operating correctly, and not able to supply enough fuel at cruise speed, the fuel filter will still be full.

User avatar
trukr
Posts: 70
Joined: Fri May 13, 2011 9:11 pm
Location: sheffield, Illinois
Motorcycle: 1984 gl1200 aspencade

Re: Need help figuring out what my aspencade is doing

Postby trukr » Sat May 14, 2011 9:31 am

That's exactly what I was thinking. I have a pump from an 86 which I am told will work. Also ordered the 85 prelude pump which will be here shortly. Figured I'd try the 86 pump just to make sure its the pump until the new 1 gets here. Is there any differences I should know about between the 84 & 86 pumps?

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Need help figuring out what my aspencade is doing

Postby WingAdmin » Sun May 15, 2011 7:15 pm

You might also want to check the voltage at the fuel pump - if there is a bad connection somewhere and it's reducing the voltage to the pump, it could be reducing the pump's capacity.

User avatar
trukr
Posts: 70
Joined: Fri May 13, 2011 9:11 pm
Location: sheffield, Illinois
Motorcycle: 1984 gl1200 aspencade

Re: Need help figuring out what my aspencade is doing

Postby trukr » Sun May 15, 2011 9:14 pm

Well I'm happy to report that the new pump is working like a charm. New problem is that it appears to be time for a starter rebuild. She's starting to drag. Any tips on removing the starter without engine removal would be greatly appreciated. Also thanx for the input on my prior problem, its nice to have people who know these bikes give me pointers when I am puzzled.

grains
Posts: 31
Joined: Wed May 11, 2011 2:42 pm
Location: Canada
Motorcycle: 1984 1200 goldwing

Re: Need help figuring out what my aspencade is doing

Postby grains » Fri May 27, 2011 9:14 pm

I'm also very new to this forum. And very glad to be able to tap into the knowlege here.
I also recently bought a 84 aspencade and got a 1/2 hour ride before the starter died. I had removed the starter from the mount and couldn't get it to clear the hole and come out.
Some helpful person led me in the right direction and it wasn't long before I had it rebuilt and on the road again.
Check in the how to area and there is a blog about changing the starter and believe me it will tell you everything you need to know. And it's not as bad as I thought.
Good luck




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests