1984 Goldwing Interstate Charging system

Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Posts: 17
Joined: Thu Mar 10, 2011 5:57 pm
Location: Tempe , Az
Motorcycle: 1984 GL1200 Interstate

1984 Goldwing Interstate Charging system

Postby cowboybob » Fri May 20, 2011 2:56 pm

Hello everyone,

I am having a problem with my charging system LOL. It will charge a full charge when I first start out and then after, it heats up. it will drop back to around 12.50 volts or less. Is very erratic and I have changed the rectififer and hard wired the three yellow wire. Seems to me that the stator is working or it wouldn't charge at all. Or am I wishful thinking that it is not the stator? Any help would be greatly appreciated. Seems that I know just enough to ge myself in trouble.

Thanks for any assistance you might have.

User avatar
Posts: 7581
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1984 Goldwing Interstate Charging system

Postby virgilmobile » Sat May 21, 2011 12:31 am

Remove the Dog Bone fuse..throw it far far away..replace it with a water tight automotive 30 amp fuseholder and fuse.While your down there,remove the ground cable from the frame,scrape it and the frame contact clean.Here's a pix of what I use.The fuseholder is rated for 30 amp.Note the larger orange wire.Some holders use black #14 wire and are rated for 20 amp.If this doesn't help let us know.

Return to “GL1200 Information & Questions”

Who is online

Users browsing this forum: Google Adsense [Bot] and 3 guests