Engine noise when hot


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
grains
Posts: 31
Joined: Wed May 11, 2011 2:42 pm
Location: Canada
Motorcycle: 1984 1200 goldwing

Engine noise when hot

Postby grains » Thu Jun 09, 2011 10:34 pm



Hi, I'm just getting my 84 aspencade up and running and have What sounds like a lifter chattering when the engine gets hot. It seems to go in cycles. One cycle of about 3-4 seconds, then stops, then after 5-6 seconds does it again but it doesn't seem to affect the performance of the engine any.
The bike has sat for approx. 2 years with an occasional start up and run. I have already done an oil and filter change and am considering putting in the seafoam additive that I read about elsewhere in the forum and doing the oil change again.
Any ideas would really help as I want to do some highway runs this summer but don't want to be left on the side of the road



dan1951
Posts: 106
Joined: Mon Oct 11, 2010 11:06 am
Location: armada mi. 48005
Motorcycle: 1985 gl1200a

Re: Engine noise when hot

Postby dan1951 » Thu Jun 09, 2011 11:09 pm

I think Your on the right track, The lifter or lifters might be bleeding down, Then pressured back up. Run a cleaner in the engine as You suggested and see if it frees up any gunk in the valve train.

grains
Posts: 31
Joined: Wed May 11, 2011 2:42 pm
Location: Canada
Motorcycle: 1984 1200 goldwing

Re: Engine noise when hot

Postby grains » Tue Jun 14, 2011 8:08 am

Hi, I just took the bike on the hiway for a 75 mile trip and the chattering disappeared. Guess I have to chalk it up to the bike sitting for awhile. Did the additive on the way home and will now do a oil change before riding any further.
Thanks to those who replied with info


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests