Did i make a mistake


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
a@r
Posts: 62
Joined: Sun Jun 12, 2011 8:30 pm
Location: Reidsville N.C.
Motorcycle: 1997 GL1500 SE pearl white

Did i make a mistake

Postby a@r » Sun Jun 12, 2011 8:41 pm



OK guys i need some help. MY daughter just turned 21. It has been 21 years since i had my 84 interstate. I just purchased a 84 gl1200 aspencade, it was in my price range to get started back to riding. It would not run well enough to get it home so we loaded it up and brought her home. It has been sitting for 2 years. It will crank and run but spits and pops, also will not stay running unless the choke is opened some. Where would you start with a bike like this beside just jerking the carbs off right away. I turn wrenches for a living and it seems to sound like a toyota car that has jumped a couple of teeth on the timing. I am not sacred of taking it apart but since i have been out of the bike business so long i would like some input from you fellows that have been here before i start. I guess i need a plan of attack. to get it running smooth then do all the normal maintence including the timing belts. I would greatly appreciate any ideas you can throw my way

Thanks again
a@r



User avatar
starfleetengineer
Posts: 329
Joined: Fri Jul 23, 2010 7:02 pm
Location: Elkhart, Indiana
Motorcycle: 1979 Yamaha 650 Special
1978 CB750
1980 Yamaha 650 Special
1983 Honda V65 Magna 1100c
1984 GL1200I Interstate

Re: Did i make a mistake

Postby starfleetengineer » Sun Jun 12, 2011 10:15 pm

Give her a good service. Change the timing belts. flush the fuel system and run sume sea-foam though her to clean her out. Sounds like the jets are pluged up to me so a good cleaning should do the trick. It might take 2 or 3 fuel filters and draining the carbs a few times, but its better than pulling them out ;)
Rick
How many times do I have to tell ya,,, The right tool for the right job!

bubba-t-
Posts: 16
Joined: Sat Mar 19, 2011 9:45 am
Location: Justin
Motorcycle: 1984 Aspencade GL 1200a

Re: Did i make a mistake

Postby bubba-t- » Sun Jun 12, 2011 11:30 pm

Amen to that Brother just went through that with an 84 myself every thing he said is on the money!! After all it's time to ride you'll have plenty of time to tear it down when it gets nasty outside.

User avatar
thrasherg
Posts: 1837
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: Did i make a mistake

Postby thrasherg » Mon Jun 13, 2011 8:56 am

Also look at removing the 3 pin plug from the alternator.. It's a well known weak spot and as you have the bike apart, it would be good to do it now..

As mentioned, change all fluids (Coolant, engine oil + filter, drive shaft oil, brake fluid, fork oil), replace timing belts (Both of them!), grease all moving points, check steering bearings then go and ride her!! It is also a good idea to try and replace any filament type bulbs on the bike with LED bulbs, the LED's last longer, but more importantly, consume less power, the electrics on the early wings where a bit limited!!

Obviously from your description, your carbs need a good clean and I would change the fuel filter or add one, as you might have some rust in your tank and a fuel filter will prevent it from blocking the carb jets!!

Gary

User avatar
a@r
Posts: 62
Joined: Sun Jun 12, 2011 8:30 pm
Location: Reidsville N.C.
Motorcycle: 1997 GL1500 SE pearl white

Re: Did i make a mistake

Postby a@r » Tue Jun 14, 2011 10:50 am

Still trying to get her to run, Spits and pops finally got about 2 gals of new gas through with sea foam and a new filter in it. Still will not idle and does not have enough power to pull me and to get the rpms up enough to try and blow out the mess. I am still trying thank for all the information and help

Alan




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest