No start with clutch lever in, and in gear?


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
JERMAN
Posts: 7
Joined: Sun Jun 12, 2011 7:20 pm
Location: West Valley, UT
Motorcycle: 1984 GL1200A Aspencade
Contact:

No start with clutch lever in, and in gear?

Postby JERMAN » Sat Jun 18, 2011 10:07 pm



Nuetral, it starts just fine.. Thanks y'all


~JERMAN

User avatar
JERMAN
Posts: 7
Joined: Sun Jun 12, 2011 7:20 pm
Location: West Valley, UT
Motorcycle: 1984 GL1200A Aspencade
Contact:

Re: No start with clutch lever in, and in gear?

Postby JERMAN » Sat Jun 18, 2011 10:10 pm

Oh, right.. It's a 84 Aspy..
~JERMAN

Bbwelder
Posts: 48
Joined: Sun May 22, 2011 9:10 pm
Location: Huntsville tx
Motorcycle: 1985 gl1200

Re: No start with clutch lever in, and in gear?

Postby Bbwelder » Sun Jun 19, 2011 2:53 pm

Sounds like the safety switch went bad

User avatar
Steve F
Posts: 387
Joined: Thu Apr 07, 2011 8:25 pm
Location: suburban Chicago
Motorcycle: 1976 Honda CB750F Cafe' (sold :>( )
'03 GL1800

Re: No start with clutch lever in, and in gear?

Postby Steve F » Mon Jun 20, 2011 1:24 pm

Bbwelder wrote:Sounds like the safety switch went bad

Or your sidestand is down.....
"To ride is the reason, the destination the excuse."

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: No start with clutch lever in, and in gear?

Postby WingAdmin » Mon Jun 20, 2011 2:05 pm

Either the clutch switch is bad, or the diode is bad. Clutch switch is easy to test with a multimeter. If it's working, then replace the diode.

User avatar
thrasherg
Posts: 1837
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: No start with clutch lever in, and in gear?

Postby thrasherg » Mon Jun 20, 2011 3:16 pm

The switch on the clutch lever closes when the clutch lever is pulled in. To see if it is the switch, pull the two wires off the back of the switch and connect them together. If the starter operates then your clutch switch is bad. If it doesn't operate (The switch might still be bad) then you have other problems (Like the diode) you need to get a copy of the wiring diagram and a test meter and do some simple checks to find the cause. As it works in neutral, it will not be very hard to fix, bad switch, bad diode or broken wire are the most likely causes..

Gary

User avatar
JERMAN
Posts: 7
Joined: Sun Jun 12, 2011 7:20 pm
Location: West Valley, UT
Motorcycle: 1984 GL1200A Aspencade
Contact:

Re: No start with clutch lever in, and in gear?

Postby JERMAN » Wed Jun 22, 2011 12:12 am

I'll check it out. Thanks!
~JERMAN
~JERMAN

User avatar
JERMAN
Posts: 7
Joined: Sun Jun 12, 2011 7:20 pm
Location: West Valley, UT
Motorcycle: 1984 GL1200A Aspencade
Contact:

Re: No start with clutch lever in, and in gear?

Postby JERMAN » Wed Jun 22, 2011 7:52 pm

Yup, I hooked the two wires together and she fired right up, Thanks thrasherg!
~JERMAN

User avatar
thrasherg
Posts: 1837
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: No start with clutch lever in, and in gear?

Postby thrasherg » Thu Jun 23, 2011 2:29 pm

JERMAN wrote:Yup, I hooked the two wires together and she fired right up, Thanks thrasherg!


Glad you found it, now you can either try to clean the switch or just replace it!!

Gary




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 3 guests