84 honda goldwing 1200 I


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
niehausdarin
Posts: 2
Joined: Sun Jun 26, 2011 7:37 am
Location: Hutchinson, Kansas
Motorcycle: honda goldwing 1200 I

84 honda goldwing 1200 I

Postby niehausdarin » Sun Jun 26, 2011 7:59 am



Can anyone tell me. I was having a charging problem on my bike and had new stator put in and rectifire both brand new and im still not getting charge to my battery. Can my problem be that relay beside the battery? Are there any resistors or relays that cause this.



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 84 honda goldwing 1200 I

Postby WingAdmin » Sun Jun 26, 2011 9:09 pm

The relay beside the battery is actually the starter solenoid.

Did whoever put the stator and rectifier in try to diagnose the charging problem, or did they just throw new parts at it?

You need to follow the power. Disconnect the stator, start the bike, run it up to 3,000 RPM, and make sure that you are seeing ~48VAC between each of the yellow wire pairs. If so, then your stator is working fine.

Next, plug the stator into the rectifier, and measure the output at one of the red wires coming out of it - you should see about 14 volts DC.

There are some more steps in there that can be done to isolate the problem, but that's a beginning.

You'll also want to check your main (dogbone) 30 amp fuse. If it opens or cracks, your bike won't charge.

niehausdarin
Posts: 2
Joined: Sun Jun 26, 2011 7:37 am
Location: Hutchinson, Kansas
Motorcycle: honda goldwing 1200 I

Re: 84 honda goldwing 1200 I

Postby niehausdarin » Tue Jun 28, 2011 7:24 am

Thank you very much for your help and i found the problem. It was the ground to my rectifire. Where it bolts on to my bike was not getting good enuogh ground connection. I really appreciate your help and thoughts and if i have anymore problems i will be letting you know. Thanks again Darin


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest