GL1200 LE


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
vitoweimar
Posts: 2
Joined: Fri Apr 09, 2010 6:25 pm
Location: San Diego, CA
Motorcycle: 1982 Interstate

GL1200 LE

Postby vitoweimar » Fri Jul 01, 2011 5:43 pm



I have an '85 Goldwing LE (Fuel Injected) with 6900 miles. (really...not 69000!) It is sound in all respects except recently although it starts instantly and idles very well, as the rpm's increase, it develops a miss UNTIL the Fuel Injection light comes on and the system goes into the default setting. After the light goes on, the higher rpm's are good but the idle changes to about 2500. The error indicator on the computer shows the W light on and the 0 and 1 lights blinking. The manual indicates this is the throttle sensor. Since this came up suddenly, I was wondering if there is any connector that I cannot see between the sensor (which I can see and seems fine) and the computer? I own a different throttle sensor for it but would rather make sure there is not something simple that I missed before making the change. Thx



fastf
Posts: 201
Joined: Tue Aug 10, 2010 4:12 am
Location: Barnesville Georgia2
Motorcycle: 2003 honda goldwing

Re: GL1200 LE

Postby fastf » Fri Jul 01, 2011 6:27 pm

I have a 1200 LTD 1st thing I would check is it getting gas and spark the first it could not getting enough gas.Do you think it's the TPS sensor if you have one try it just to see.Have a Blessed Day.

fastf
Posts: 201
Joined: Tue Aug 10, 2010 4:12 am
Location: Barnesville Georgia2
Motorcycle: 2003 honda goldwing

Re: GL1200 LE

Postby fastf » Sun Jul 03, 2011 9:30 am

As I remember A TPS sensor works as a throttle stop when the throttle returns back from opening up. Now after reading your question over several times it could be sticking and not returning to the proper position all a TPS sensor is a servo motor this is one item on my LTD that scares me too .If it goes bad finding one is expensive and retrofit one is a pain and Honda for git to ask them .I want to help you the best I can because so many people in the forum have helped me when I am stumped if I can help please just ask.

Daveelochow
Posts: 4
Joined: Sun Mar 28, 2010 7:17 pm
Location: Phoenix,ny
Motorcycle: 1985 ltd

Re: GL1200 LE

Postby Daveelochow » Thu Sep 01, 2011 9:52 am

I'm told that it's the same as the same vintage Honda car TPS... Try matching one up at a parts store and post your findings...

vitoweimar
Posts: 2
Joined: Fri Apr 09, 2010 6:25 pm
Location: San Diego, CA
Motorcycle: 1982 Interstate

Re: GL1200 LE

Postby vitoweimar » Thu Sep 01, 2011 1:35 pm

Thank you all for your advice. After nearly a year of trying different solutions, I found a TPS for the bike on Ebay. I had to buy the whole throttle body assembly, but... it was worth it. After putting the new (used) TPS on, and figuring out how to get it properly adjusted, the bike became a changed machine! It starts, idles, drives and accelerates like a dream. I like it so well that I have sold my GL1800 and will be happier (believe it or not) with the '85. The other thing that happened is I found a Kamp trailer, sold in 85, painted to match this bike!

I am a happy (literally) camper and am grateful to the many supportive and helpful members of this group.

Thanks,

Don




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: geraldm and 2 guests