Newby w/ a fixer upper... Taillight issue


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
flyhi_nelson
Posts: 1
Joined: Wed Jun 29, 2011 12:29 am
Location: Milwaukee, WI
Motorcycle: 1984 GL1200 Interstate

Newby w/ a fixer upper... Taillight issue

Postby flyhi_nelson » Sun Jul 10, 2011 10:49 am



Hello, I just recently purchased a 84 1200 Interstate. There is a problem with the taillights. The warning light is illuminated and there are no taillights on. I check the fuses and they were all replaced by new ones and that did not help. The brake lights work when the rear brake pedal is depressed. I am not sure if the brake lights are supposed to illuminate if the front brake is depressed? If anyone can help, I would appreciate it. I have very little electrical / wiring abilities.



User avatar
tricky
Posts: 341
Joined: Fri Jun 26, 2009 4:14 pm
Location: Canada

Re: Newby w/ a fixer upper... Taillight issue

Postby tricky » Mon Jul 11, 2011 8:42 pm

A friend and I just had a similar problem.

We found that the taillight sensor plug was not firm enough, we tightened up the connections then we got taillights, this was intermittent. After we got the tail lights working the taillight indicator was still illuminated. We swapped out the sensor and that was the problem. Sensor is above the solenoid on the right side of the battery.

On the front brake there is a switch, make sure connections are good. pull the connectors and short them, the brake light should go on.

clean or replace switch.


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests