85 1200 Limited-no running lights Brake/turn work


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Hank
Posts: 3
Joined: Wed Apr 27, 2011 11:30 am
Location: Waxahachie,Texas
Motorcycle: 1985 GL1200LE

85 1200 Limited-no running lights Brake/turn work

Postby Hank » Wed Jul 20, 2011 12:04 am



Need some help.... ain't no fun sitting in the Texas sun trying to figure out Hondas' wiring system. Have a 85 1200 fuel injected Limited with no running lights, ie taillights, license plate light or cornering light? the ones on each side of the headlight, haven't figured out how the lights in the lower fairing are activated. The instrument cluster backlighting is inop also. The brake lights, turn signals and emergency flashers all work. All bulbs check good, measured voltage at fuses in main fuse box- #3 tail/cornering & #7 parking read .11 volts. Voltages at fuses 1 thru 6 read 11.88 volts, fuses 8 thru 11 read 12.4. Checked the brown wires at the Tail/brake light sensor read .11 volts. The wiring harnesses appear to be factory, just can't figure why the voltages at the #2 & #7 fuses is so low.
Not sure if they were working when I purchased the bike a couple of months ago.....passed the state inspection. Did not get a chance to ride it being as it blew a head gasket on the way home. Just got her back together and seems to be running good, need to get this sorted out so I can ride her after sunset. Any help would really be appreciated.
Thanks Hank



User avatar
virgilmobile
Posts: 7653
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 85 1200 Limited-no running lights Brake/turn work

Postby virgilmobile » Wed Jul 20, 2011 9:05 am

Here's a schematic with the test points.
Ignition switch,relay and fuse.Thats about all there is to it.
Just because a relay clicks doesn't mean it works,swap it with another.
Attachments

Hank
Posts: 3
Joined: Wed Apr 27, 2011 11:30 am
Location: Waxahachie,Texas
Motorcycle: 1985 GL1200LE

Re: 85 1200 Limited-no running lights Brake/turn work

Postby Hank » Wed Jul 20, 2011 4:36 pm

Thanks for the diagram. Gotta go to work will get back to ya in a couple days.

Hank
Posts: 3
Joined: Wed Apr 27, 2011 11:30 am
Location: Waxahachie,Texas
Motorcycle: 1985 GL1200LE

Re: 85 1200 Limited-no running lights Brake/turn work

Postby Hank » Thu Jul 28, 2011 9:28 am

Thanks for the wiring schematic Virgilmobile, it helped. Gave us a starting point, it ended up being the stop/taillight sensor. It seems that all the power for the running lights, marker lights,dash lights, cornering lights run thru it to power those items. Removed sensor and hardwired power from the black/brown stripe to the 2 brown wires and now everything works. Didn't have the extra cash on hand for the sensor. Thanks again.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: GrapeshotCrawler [Crawler] and 2 guests