GL1200A Engine Shuts Off after first start of the day


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
isaaclang
Posts: 2
Joined: Thu Oct 14, 2010 11:30 am
Location: Cumming, Ga.
Motorcycle: 1986 GL1200 Aspencade

GL1200A Engine Shuts Off after first start of the day

Postby isaaclang » Thu Jul 21, 2011 9:57 am



I have a 1986 GL1200A. I love the bike and have owned it for 23 years. It has been very dependable thus far, but recently when I start it and ride off the engine just shuts down for about five minutes after about five minutes of initial riding. In about five minutes it starts and runs just fine the rest of the day. Anyone have an idea of what to look for in troubleshooting this?



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: GL1200A Engine Shuts Off after first start of the day

Postby WingAdmin » Tue Jul 26, 2011 1:16 pm

When it "shuts off" - does it stumble, like it's running out of gas, or does it just cut off instantly, like you've hit the kill switch?

isaaclang
Posts: 2
Joined: Thu Oct 14, 2010 11:30 am
Location: Cumming, Ga.
Motorcycle: 1986 GL1200 Aspencade

Re: GL1200A Engine Shuts Off after first start of the day

Postby isaaclang » Thu Jul 28, 2011 1:14 am

No, it is as if someone hit the kill switch. After about five minutes it starts right up and runs the rest of the day. It sure has me bummed out. I have owned it for twenty years without a problem.


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: rolilk and 3 guests