84 aspencade


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Post Reply
User avatar
lonelyrivers
Posts: 17
Joined: Mon Jul 11, 2011 6:21 pm
Location: RAY CITY
Motorcycle: 1984 gl1200 aspencade
Contact:

84 aspencade

Post by lonelyrivers » Fri Jul 22, 2011 2:27 am



ok im a lil confused about my 84 1200 aspencade.i read on here that the valves are hydrolic and do not require adjustment.mine has a loudish tick on the right side in the valve cover like a loose valve any ideas what it is and how to fix it?



User avatar
detdrbuzzard
Posts: 1013
Joined: Thu Oct 23, 2008 5:54 am
Location: 42.23/83.33/636
Motorcycle: '84 aspencade,'93se
'75750.'79750/9k
'79 750f.'85450sc
'06 st1300a

Re: 84 aspencade

Post by detdrbuzzard » Fri Jul 22, 2011 6:01 am

the lifter has collapsed
'99 ST1100, '93 se
'75 cb750k, '79 cb 750f, '79 cb750 superK
cb 450sc, sunL70
'06 st1300a
.... william

User avatar
virgilmobile
Posts: 7959
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 84 aspencade

Post by virgilmobile » Fri Jul 22, 2011 7:16 am

I thought the same thing.It turned out to be the electric fuel pump. :D
If it's not your pump,a lifter may be stuck.Try MMO or Sea Foam in the motor and change the oil and filter.

User avatar
ACEWINGER
Posts: 51
Joined: Wed Jul 06, 2011 9:22 pm
Location: Springfield, Mo.
Motorcycle: 1986 gl1200 interstate

Re: 84 aspencade

Post by ACEWINGER » Fri Jul 22, 2011 8:30 pm

virgilmobile wrote:I thought the same thing.It turned out to be the electric fuel pump. :D
If it's not your pump,a lifter may be stuck.Try MMO or Sea Foam in the motor and change the oil and filter.
+1 I thought I had a valve ticking it was the fuel pump also.

User avatar
virgilmobile
Posts: 7959
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 84 aspencade

Post by virgilmobile » Fri Jul 22, 2011 8:40 pm

I got some spare time this weekend.so I'm going to pry it(fuel pump) apart and see if I can figure out why it ticks so loud.I'll post pix and results.

User avatar
lonelyrivers
Posts: 17
Joined: Mon Jul 11, 2011 6:21 pm
Location: RAY CITY
Motorcycle: 1984 gl1200 aspencade
Contact:

Re: 84 aspencade

Post by lonelyrivers » Sat Jul 23, 2011 4:19 pm

ACEWINGER wrote:
virgilmobile wrote:I thought the same thing.It turned out to be the electric fuel pump. :D
If it's not your pump,a lifter may be stuck.Try MMO or Sea Foam in the motor and change the oil and filter.
+1 I thought I had a valve ticking it was the fuel pump also.
seafoam and new oil did the trick she sounds like a kitten now thanks so much

User avatar
CharlaineC
Posts: 136
Joined: Tue Jun 19, 2012 7:40 am
Location: Lowell, Massachusetts
Motorcycle: 1987 GL1200A GOLDWING ASPENCADE
106,890 Miles
Contact:

Re: 84 aspencade

Post by CharlaineC » Wed Sep 26, 2012 12:04 am

i have an 87 and she ticks like this all the time both sides.I have changed the oil and filter once and added mmo. before i did that i added seafoam to the oil before the change. I am changing the oil this week before i go on a trip and will be adding more seafoam. this will be a 500 mile trip would it hurt to keep the mmo in that long to see if it helps? The fuel pump seams to be fine.



Post Reply



Who is online

Users browsing this forum: No registered users and 7 guests