Wing is Running Ruff


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
hess3x
Posts: 5
Joined: Sat Jul 03, 2010 1:14 am
Location: Ione, Ca
Motorcycle: 1985 Honda Goldwing GL1200 Limited

Wing is Running Ruff

Postby hess3x » Fri Aug 05, 2011 10:59 am



I purchased a 1985 Limited 1200 with a bad alternator. I pulled the engine and changed the alternator. Everything went fine and upon completion of replacing the alternator, I road tested the wing and it was running fine. Approximately two days later, I decided to go for a ride up to the hardware store and I got maybe a mile away from the house and the engine started running ruff, missing? I turned around and got back to the house.

I checked all the electrical connections and they all appear to be connected. I should mention that although the wing was running fine on my road test, the display in the instrument cluster for the gear position was not working and the hole cluster would go on and off occasionally? Could it be possible that I have a ground issue? :roll: I performed a check on the gear sensor and had continuity on 1st, 2nd, 3rd, but open on 4th and 5th?

I should mention I installed new plugs, and checked the timing by exposing the belts and checking the proper alinements of the dots on the gears.



User avatar
virgilmobile
Posts: 7645
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Wing is Running Ruff

Postby virgilmobile » Fri Aug 05, 2011 1:13 pm

Look at the "dog bone" fuse on the starter relay.They crack and corrode.Replace it.It MAY solve all the problems.At least it's the first step.Get the electrical working.

User avatar
hess3x
Posts: 5
Joined: Sat Jul 03, 2010 1:14 am
Location: Ione, Ca
Motorcycle: 1985 Honda Goldwing GL1200 Limited

Re: Wing is Running Ruff

Postby hess3x » Sun Aug 07, 2011 7:31 pm

After further investigation I find the gear petitioner indicator on the digital display is stuck on "3rd" gear?

User avatar
hess3x
Posts: 5
Joined: Sat Jul 03, 2010 1:14 am
Location: Ione, Ca
Motorcycle: 1985 Honda Goldwing GL1200 Limited

Re: Wing is Running Ruff

Postby hess3x » Sun Aug 07, 2011 7:32 pm

Oh, and I replaced the dog bone fuse with an upgraded 30 amp fuse, but thank you for the tip!

User avatar
virgilmobile
Posts: 7645
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Wing is Running Ruff

Postby virgilmobile » Mon Aug 08, 2011 3:42 pm

The ignition system,if it's like the interstate,requires gear position information to properly operate the timing and advance circuit.Re-trace the shift indicator circuit.Get it fixed,it may be the cause of the poor engine running.
Let us know what help you need to test it.
Being "stuck in 3rd indicator"will fool the computer that you are indeed in 3rd.




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: geraldm, Google Adsense [Bot] and 2 guests