1985 aspencade radio


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
honker
Posts: 5
Joined: Sun Jul 03, 2011 9:15 pm
Location: continental, Ohio
Motorcycle: 1985 Goldwing Aspencade GL 1200 A

1985 aspencade radio

Postby honker » Sun Aug 07, 2011 10:50 pm



Need help. Radio comes on cb works but can't. Get any radio stations and volume doesn't work. Any help would be appreciated.



Dansweeney
Posts: 2
Joined: Sat Mar 12, 2011 11:54 am
Location: United Kingdom
Motorcycle: 1987 gl1200 aspencade

Re: 1985 aspencade radio

Postby Dansweeney » Mon Aug 08, 2011 6:13 am

Make sure you have selected the speaker option on the panel, instead of headphone/intercom? I have an 87 that screws around like this sometimes so It took me a while to figure that one out - Its an Irish thing! Just a possibility, but you never know. Good luck mate.
Dan

honker
Posts: 5
Joined: Sun Jul 03, 2011 9:15 pm
Location: continental, Ohio
Motorcycle: 1985 Goldwing Aspencade GL 1200 A

Re: 1985 aspencade radio

Postby honker » Mon Aug 08, 2011 9:02 am

I gave it a try and no change.

User avatar
seabee_
Posts: 494
Joined: Sun May 29, 2011 8:17 pm
Location: sterling heights, mi
Motorcycle: 1985 Honda Goldwing GL1200
117k miles
1977 Kawasaki kz400
1978 Suzuki GSXr750
1980 Kawasaki GPZ400
1975 Honda CB360T

Re: 1985 aspencade radio

Postby seabee_ » Mon Aug 08, 2011 12:44 pm

My '85 had the same problem. Radio and cb turns on and had sound in headsets but not in speakers.Spent lots of time pulling apart and searching forums for clues. Found a fix by removing Auto Volume control box. Find the 5-pin jacks and disconnect from AVC unit, then just connect them together from the radio side. Speakers worked great. Hope this helps.


Paul
CE1 Navy Seabees/RET
1981 to 2002
ASE Mechanic


Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests