86 aspendcade won't start


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
jsmadams
Posts: 3
Joined: Mon Aug 08, 2011 3:42 pm
Location: Lyons, Georgia
Motorcycle: 1986 GL1200 Aspendcade

86 aspendcade won't start

Postby jsmadams » Mon Aug 08, 2011 4:45 pm



Once the bike has been ridden and hot I can't restart it. I engage the starter button but nothing happens.



User avatar
dingdong
Posts: 2864
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: 86 aspendcade won't start

Postby dingdong » Wed Aug 10, 2011 8:11 am

Does that mean not even a click from the solenoid? If the solenoid is clicking then short across the terminals and see if the starter will engage.
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

jsmadams
Posts: 3
Joined: Mon Aug 08, 2011 3:42 pm
Location: Lyons, Georgia
Motorcycle: 1986 GL1200 Aspendcade

Re: 86 aspendcade won't start

Postby jsmadams » Fri Aug 12, 2011 8:33 pm

When I depress the starter button the head light dims but no click. I have tried jumper cable directly to the starter and nothing happens. The only way to start when this happens is to push or rolling start. It seems like once the motor has been started and hot I lose connection somewhere.

30_Wheeler
Posts: 2
Joined: Sun Jul 31, 2011 12:55 pm
Location: Reno, NV
Motorcycle: 1979 Yamaha 650 Special.
1987 GL1200 Interstate
1986 GL1200 aspencade SEi

Re: 86 aspendcade won't start

Postby 30_Wheeler » Sat Aug 27, 2011 7:37 pm

I am having simular problem with my 87 interstate. I put my voltmeter on the right side of the solenoid and held the clutch in and hit the start button and the volts went from 0 to 12.5 volts. I am sure it is the starter

jsmadams
Posts: 3
Joined: Mon Aug 08, 2011 3:42 pm
Location: Lyons, Georgia
Motorcycle: 1986 GL1200 Aspendcade

Re: 86 aspendcade won't start

Postby jsmadams » Tue Aug 30, 2011 2:44 pm

I have recently removed the starter and it was loaded with dust/debris from the brushes and armature. I am going to clean everything and reinstall (brushes still ok). Aparrently this is a commom problem on the Goldwings from other post I have read.

User avatar
trukr
Posts: 70
Joined: Fri May 13, 2011 9:11 pm
Location: sheffield, Illinois
Motorcycle: 1984 gl1200 aspencade

Re: 86 aspendcade won't start

Postby trukr » Tue Aug 30, 2011 5:28 pm

Yes it is a common problem, but cleaning it up alone might not do the trick. I cleaned up the starter on my 84 and also put in a rebuild kit. Still had the same problem. The windings in the stater were bad. Might be best to get another starter.

30_Wheeler
Posts: 2
Joined: Sun Jul 31, 2011 12:55 pm
Location: Reno, NV
Motorcycle: 1979 Yamaha 650 Special.
1987 GL1200 Interstate
1986 GL1200 aspencade SEi

Re: 86 aspendcade won't start

Postby 30_Wheeler » Wed Aug 31, 2011 8:48 am

Since my 87 interstate has unknown high milage (218,000 plus) I ordered a new starter on Ebay, from bnrparts $134.99 with shipping. Not the cheapest but gets high marks for quality.
I sure do appriciate this site. It has given me the confidents to change out the starter myself. :P




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests