RPM's go up bike doesn't speed up


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
bigtg67
Posts: 9
Joined: Sat Mar 19, 2011 9:15 pm
Location: St. Joseph, Illinois
Motorcycle: 1986 GL1200A Aspencade

RPM's go up bike doesn't speed up

Postby bigtg67 » Sun Aug 28, 2011 5:48 pm



Put new tires on my GL1200A so I could finally ride after many years. While riding, when I crack the throttle- the RPM's go up high but the bike didn't really speed up at all. Happens in all gears. If I wait for a few seconds the speed will come up gradually or if I back off the throttle a little the "speed" will catch up with the RPM's. When I rode the bike up the drive (about a 30 degree angle/hill) in first gear the R's again were high yet I wondered if it would make it up the hill. At lower speeds, just cruising slow around town it seems fine. This is the first time all of this has happened. It has been many years that I've taken it more than 2 miles and over 35mph :-(



inkman
Posts: 54
Joined: Thu Mar 18, 2010 7:14 pm
Location: elwood , il.
Motorcycle: 2008 goldwing

Re: RPM's go up bike doesn't speed up

Postby inkman » Sun Aug 28, 2011 9:14 pm

sounds like your clucth is slipping . check freeplay in clucth handle should have some. if it releases soon as you start pulling the handle in it needs to be adjusted.

bigtg67
Posts: 9
Joined: Sat Mar 19, 2011 9:15 pm
Location: St. Joseph, Illinois
Motorcycle: 1986 GL1200A Aspencade

Re: RPM's go up bike doesn't speed up

Postby bigtg67 » Sun Aug 28, 2011 10:04 pm

Thanks Inkman. That's kind of what I was thinking after reading some info (about different bikes) on the internet. Will give it a try tomorrow and post what happens.
Thanks again.

User avatar
detdrbuzzard
Posts: 921
Joined: Thu Oct 23, 2008 5:54 am
Location: 42.23/83.33/636
Motorcycle: '84 aspencade,'93se
'75750.'79750/9k
'79 750f.'85450sc
'06 st1300a

Re: RPM's go up bike doesn't speed up

Postby detdrbuzzard » Mon Aug 29, 2011 7:19 am

1200 wings have a hyd clutch there are no adjustments. check the condition of the fluid in the resevour its probally old and dirty. you can flush the system. take the crancase breather overflow bottle ( drain it while you have it off ) off and you'll see the bleeder for the slave cylinder
'99 ST1100, '93 se
'75 cb750k, '79 cb 750f, '79 cb750 superK
cb 450sc, sunL70
'06 st1300a
.... william

bigtg67
Posts: 9
Joined: Sat Mar 19, 2011 9:15 pm
Location: St. Joseph, Illinois
Motorcycle: 1986 GL1200A Aspencade

Re: RPM's go up bike doesn't speed up

Postby bigtg67 » Mon Aug 29, 2011 7:47 am

That sounds good too. I know the fluid is old and definitely wouldn't hurt to change it. I'll do it early this week.
Thanks




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: stinvinn, virgilmobile and 3 guests