Electrical Gremlins on a 1200 LTD


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
fastf
Posts: 201
Joined: Tue Aug 10, 2010 4:12 am
Location: Barnesville Georgia2
Motorcycle: 2003 honda goldwing

Electrical Gremlins on a 1200 LTD

Postby fastf » Mon Sep 05, 2011 3:41 pm



The other day I was riding my Ltd and noticed that my travel computer clears and and the instrument cluster clears.I had the false tank off and really cleaned the throttle body.Someone told me he had the same problem and had bought several travel computers thinking it was that then he told me the large plug that plugs into the travel computer was the problem and to take zip ties to hold it in place. I tried that but wiggle the wires and it still clears the instrument cluster like the temp and fuel side not the tach and miles per hour has anyone in this forum who owns a LTD or SEI ever had this problem?Any help I would be greatful thanks and have a blessed day.



User avatar
merahn4
Posts: 5
Joined: Tue May 24, 2011 10:40 pm
Location: Virginia Beach,VA
Motorcycle: 85 honda goldwing LTD

Re: Electrical Gremlins on a 1200 LTD

Postby merahn4 » Fri Sep 09, 2011 3:44 pm

just bought an LE myself and i found that same problem on mine
I fixed it by removing the connector and cleaning it and adjusting the retaining clips of the pins( pushed the pin in and pused down on the spring) to make it nice and snug

fastf
Posts: 201
Joined: Tue Aug 10, 2010 4:12 am
Location: Barnesville Georgia2
Motorcycle: 2003 honda goldwing

Re: Electrical Gremlins on a 1200 LTD

Postby fastf » Fri Sep 09, 2011 6:27 pm

Thanks When I get the time I will check it out.Have a Blessed Day.

User avatar
merahn4
Posts: 5
Joined: Tue May 24, 2011 10:40 pm
Location: Virginia Beach,VA
Motorcycle: 85 honda goldwing LTD

Re: Electrical Gremlins on a 1200 LTD

Postby merahn4 » Sat Sep 10, 2011 10:43 am

and thanks glad to help
just got back from a cross contry trip seatle, wa. to vb. virginia
lost both cornering lights lenses due to gravel in Montana so get some gards for yours( no replacement made for them, looking for after market ones but no luck so far will keep fourm updated)
lost front fork seal which leaked down in to speed sensor fried it (and that is goes to alot of stuff) so make sure the boot on the sensor is good.
so fixing the seals today for a sunday ride

and may your roads be dry, good riding




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: dbduely and 2 guests