Got 1985 Interstate running


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
User avatar
valour1
Posts: 36
Joined: Sun Aug 07, 2011 3:00 pm
Location: Canada
Motorcycle: 1985 GL1200IF GoldWing Interstate

Got 1985 Interstate running

Postby valour1 » Tue Oct 04, 2011 8:35 pm



Got bike running after sitting for 20 plus years had to replace main harness and few plugs cleaned carb assy put together and bike started approx 5 minutes after cranking took for ride found rear brake not working and front LH fork leaking oil any help for rear brake would be appreciated tried posting video of bike running not working
thank you



User avatar
valour1
Posts: 36
Joined: Sun Aug 07, 2011 3:00 pm
Location: Canada
Motorcycle: 1985 GL1200IF GoldWing Interstate

Re: Got 1985 Interstate running

Postby valour1 » Thu Oct 06, 2011 7:30 pm

Got rear brakes working no need for any help with this flush complete system and bleeded found that left hand front caliper works with rear brake

User avatar
tech1
Posts: 181
Joined: Fri Jun 18, 2010 8:21 pm
Location: East Moline IL
Motorcycle: 1986 Goldwing 1200 SE-i Aspencade
2009 audo comfort
GL1800

Re: Got 1985 Interstate running

Postby tech1 » Sun Oct 16, 2011 11:12 am

Hi I would replace the timing belts right away!

User avatar
valour1
Posts: 36
Joined: Sun Aug 07, 2011 3:00 pm
Location: Canada
Motorcycle: 1985 GL1200IF GoldWing Interstate

Re: Got 1985 Interstate running

Postby valour1 » Sun Oct 16, 2011 3:26 pm

Thanks was 1st thing i changed




Return to “GL1200 Information & Questions”




Who is online

Users browsing this forum: geraldm and 6 guests